<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>LGBT-Friendly Siem Reap &amp; Phnom Penh Cambodia - Passport Magazine - Gay Travel, Culture, Style, Adventure</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure RSS Feed" href="https://passportmagazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure Atom Feed" href="https://passportmagazine.com/feed/atom/" />
	<link rel="pingback" href="https://passportmagazine.com/xmlrpc.php" />
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
	<!--[if lt IE 9]>
	<script src="https://passportmagazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Siem Reap has given rise to a flourishing gay scene, with hotels, bars, restaurants, spas, and a lot more from local and international LGBT entrepreneurs."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" />
<link rel="next" href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LGBT-Friendly Siem Reap &amp; Phnom Penh Cambodia - Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta property="og:description" content="Siem Reap has given rise to a flourishing gay scene, with hotels, bars, restaurants, spas, and a lot more from local and international LGBT entrepreneurs." />
<meta property="og:url" content="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" />
<meta property="og:site_name" content="Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta property="article:tag" content="Gay Scene Cambodia" />
<meta property="article:tag" content="LGBT Friendly Cambodia" />
<meta property="article:tag" content="Phnom Penh" />
<meta property="article:tag" content="Siem Reap" />
<meta property="article:section" content="Asia" />
<meta property="article:published_time" content="2017-03-28T06:00:02+00:00" />
<meta property="article:modified_time" content="2017-03-23T22:10:35+00:00" />
<meta property="og:updated_time" content="2017-03-23T22:10:35+00:00" />
<meta property="og:image" content="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Siem Reap has given rise to a flourishing gay scene, with hotels, bars, restaurants, spas, and a lot more from local and international LGBT entrepreneurs." />
<meta name="twitter:title" content="LGBT-Friendly Siem Reap &amp; Phnom Penh Cambodia - Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta name="twitter:image" content="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; Feed" href="https://passportmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; Comments Feed" href="https://passportmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia Comments Feed" href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/passportmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='penci_style-css'  href='https://passportmagazine.com/wp-content/themes/soledad/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://passportmagazine.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://passportmagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://passportmagazine.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=535383427' type='text/css' media='all' />
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=15369429'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1104192845'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1484226361878","cookie_num_visits":"200","show_mode":"1","popup_url":"https:\/\/passportmagazine.com\/interstitial\/interstitial.htm","load_mode":"1","page_content_id":"","popup_width":"360","popup_height":"320","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"0.005","ajaxurl":"https:\/\/passportmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1814497255'></script>
<link rel='https://api.w.org/' href='https://passportmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://passportmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://passportmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://passportmagazine.com/?p=4736' />
<link rel="alternate" type="application/json+oembed" href="https://passportmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpassportmagazine.com%2Flgbt-friendly-siem-reap-phnom-penh-cambodia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://passportmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpassportmagazine.com%2Flgbt-friendly-siem-reap-phnom-penh-cambodia%2F&#038;format=xml" />
    <style type="text/css">
						body, #respond textarea, .widget input[type="text"], .widget input[type="email"], .widget input[type="date"], .widget input[type="number"], .wpcf7 textarea, .mc4wp-form input, #respond input, .wpcf7 input, #searchform input.search-input, ul.homepage-featured-boxes .penci-fea-in h4, .widget.widget_categories ul li span.category-item-count, .header-slogan .header-slogan-text, .about-widget .about-me-heading, .widget ul.side-newsfeed li .side-item .side-item-text .side-item-meta { font-family: Arial, Helvetica, sans-serif;  }
																				#header .inner-header .container { padding:60px 0; }
												.headline-title { background-color: #82a1bf; }
														a.penci-topbar-post-title:hover { color: #82a1bf; }
																																																				.penci-header-signup-form { padding: px 0; }
																																												.featured-overlay-color, .penci-slider ul.slides li:after { opacity: 0; }
		.featured-overlay-partent, .penci-slider ul.slides li:before { opacity: 0; }
				.featured-slider-overlay { background: #efefef; }
																										.penci-magazine-slider ul.mag-wrap li .mag-overlay { opacity: ; }
		.penci-magazine-slider ul.mag-wrap li:hover .mag-overlay { opacity: ; }
						.penci-slider .pencislider-container .pencislider-title{-webkit-animation-delay: 0.9s;-moz-animation-delay: 0.9s;-o-animation-delay: 0.9s;animation-delay: 0.9s;}
		.penci-slider .pencislider-container .pencislider-caption {-webkit-animation-delay: 1.1s;-moz-animation-delay: 1.1s;-o-animation-delay: 1.1s;animation-delay: 1.1s;}
		.penci-slider .pencislider-container .pencislider-content .penci-button {-webkit-animation-delay: 1.3s;-moz-animation-delay: 1.3s;-o-animation-delay: 1.3s;animation-delay: 1.3s;}
						.featured-area .penci-slider { max-height: 650px; }
																																								.penci-grid li.typography-style .overlay-typography { opacity: ; }
		.penci-grid li.typography-style:hover .overlay-typography { opacity: ; }
																								#sidebar .penci-border-arrow .inner-arrow { background-color: #82a1bf; }
						#sidebar .penci-border-arrow:after { background-color: #ffffff; }
										#sidebar .penci-border-arrow .inner-arrow { color: #ffffff; }
										#widget-area { padding: 10px 0; }
																																																																				ul.homepage-featured-boxes .penci-fea-in h4 span span, ul.homepage-featured-boxes .penci-fea-in h4 span, ul.homepage-featured-boxes .penci-fea-in.boxes-style-2 h4 { background-color: #ffffff; }
		ul.homepage-featured-boxes li .penci-fea-in:before, ul.homepage-featured-boxes li .penci-fea-in:after, ul.homepage-featured-boxes .penci-fea-in h4 span span:before, ul.homepage-featured-boxes .penci-fea-in h4 > span:before, ul.homepage-featured-boxes .penci-fea-in h4 > span:after, ul.homepage-featured-boxes .penci-fea-in.boxes-style-2 h4:before { border-color: #ffffff; }
																		.penci-homepage-title .inner-arrow{ background-color: #82a1bf; }
						.penci-border-arrow.penci-homepage-title:after { background-color: #ffffff; }
										.penci-homepage-title .inner-arrow, .penci-homepage-title.penci-magazine-title .inner-arrow a { color: #ffffff; }
												.home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; }
		.home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; }
																								    </style>
    	<meta property="og:title" content="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="http://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg" />
	<meta property="og:url" content="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" />
	<meta property="og:description" content="The notion of exploring a long-lost city is a thrilling prospect. Deep in the Cambodian jungle, the historical ruins of Angkor are unique and astonishing. Set foot here and you’ll&hellip;" />
	<meta property="og:site_name" content="Passport Magazine - Gay Travel, Culture, Style, Adventure" />

</head>

<body class="post-template-default single single-post postid-4736 single-format-quote">

<!--  ******GOOGLE ANALYTICS****** -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39596431-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  ******END OF GOOGLE ANALITICS****** -->

<!--  ******DFP AD TAGS****** -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>

<!-- ******end DFP AD TAGS****** -->

<!-- ******GOOGLE ANALITICS****** -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39596431-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!-- ******end GOOGLE ANALITICS****** -->

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://passportmagazine.com/"><img src="http://passportmagazine.com/wp-content/uploads/2015/12/Passport-Logo-Blue-Transparent-1024x207.png" alt="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
		</div>			</div>
			
	<ul id="menu-passport-menu" class="menu"><li id="menu-item-13" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-13"><a href="https://passportmagazine.com/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/destinations/" data-id="penci-mega-3">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/africa/" data-id="penci-mega-26">Africa</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/asia/" data-id="penci-mega-25">Asia</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/caribbean/" data-id="penci-mega-1637">Caribbean</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/cruising/" data-id="penci-mega-28">Cruising</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/europe/" data-id="penci-mega-23">Europe</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/iceland/" data-id="penci-mega-625">Iceland</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/middle-east/" data-id="penci-mega-503">Middle East</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/north-america/" data-id="penci-mega-24">North America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/romantic-getaways/" data-id="penci-mega-22">Romantic Getaways</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/south-central-america/" data-id="penci-mega-410">South &amp; Central America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/spas/" data-id="penci-mega-125">SPAs</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/winter-travel/" data-id="penci-mega-30">Winter Travel</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/" title="Exploring LGBT-Friendly  St. Petersburg, Florida"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">Exploring LGBT-Friendly  St. Petersburg, Florida</a>
								</h3>
																<p class="penci-mega-date">March 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/" title="The Athenaeum Hotel &#038; Residences, London, England"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/">The Athenaeum Hotel &#038; Residences, London, England</a>
								</h3>
																<p class="penci-mega-date">March 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/whats-new-in-arlington/" title="What’s New In Arlington"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Central Place" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/whats-new-in-arlington/">What’s New In Arlington</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-26">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/" title="Johannesburg&#8211;Tearing Down Walls and Building a New South Africa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/">Johannesburg&#8211;Tearing Down Walls and Building a New South Africa</a>
								</h3>
																<p class="penci-mega-date">December 19, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/south-african-safari/" title="South African Safari &#8212; Connecting with Nature"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-african-safari/">South African Safari &#8212; Connecting with Nature</a>
								</h3>
																<p class="penci-mega-date">December 13, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/" title="Morocco: Spiritually Rocking The Kasbah"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/">Morocco: Spiritually Rocking The Kasbah</a>
								</h3>
																<p class="penci-mega-date">October 6, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/indias-golden-triangle/" title="India’s Golden Triangle"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Jama Masjid Mosque in Delhi" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/indias-golden-triangle/">India’s Golden Triangle</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/" title="Discovering Kuala Lumpur&#8217;s Gay Scene and More"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/">Discovering Kuala Lumpur&#8217;s Gay Scene and More</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/the-best-rooftop-bars-in-bangkok/" title="The Best Rooftop Bars In Bangkok"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-best-rooftop-bars-in-bangkok/">The Best Rooftop Bars In Bangkok</a>
								</h3>
																<p class="penci-mega-date">November 7, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1637">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/" title="Frenchman’s Reef, St. Thomas, US Virgin Islands"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/">Frenchman’s Reef, St. Thomas, US Virgin Islands</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/" title="Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Flamingo Beach Aruba" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/">Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-28">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/" title="MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/">MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/" title="Cruising Northern Alaska Aboard Celebrity Millennium"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Celebity Millennium in Skagway, ALaska" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/">Cruising Northern Alaska Aboard Celebrity Millennium</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/" title="Six Amazing Cruise Ports Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Cruise Ship in Venice" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-400x266.jpg 400w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/">Six Amazing Cruise Ports Around The World</a>
								</h3>
																<p class="penci-mega-date">February 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/mediterranean-voyage-on-the-star-clipper/" title="Mediterranean Voyage on the Star Clipper"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/mediterranean-voyage-on-the-star-clipper/">Mediterranean Voyage on the Star Clipper</a>
								</h3>
																<p class="penci-mega-date">February 22, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/" title="The Athenaeum Hotel &#038; Residences, London, England"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/">The Athenaeum Hotel &#038; Residences, London, England</a>
								</h3>
																<p class="penci-mega-date">March 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/lgbt-adventure-in-north-wales/" title="LGBT Adventure In North Wales"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-585x389.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-400x266.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-1024x682.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis.jpg 1026w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-adventure-in-north-wales/">LGBT Adventure In North Wales</a>
								</h3>
																<p class="penci-mega-date">March 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/baur-au-lac-hotel-zurich-switzerland/" title="Baur au Lac Hotel,  Zürich, Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/baur-au-lac-hotel-zurich-switzerland/">Baur au Lac Hotel,  Zürich, Switzerland</a>
								</h3>
																<p class="penci-mega-date">March 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/england-wales-say-i-do-gay-marriage/" title="England and Wales Say &#8220;I Do&#8221; to Gay Marriage"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/england-wales-say-i-do-gay-marriage/">England and Wales Say &#8220;I Do&#8221; to Gay Marriage</a>
								</h3>
																<p class="penci-mega-date">January 31, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-625">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/falling-in-love-with-iceland/" title="Falling In Love With Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/falling-in-love-with-iceland/">Falling In Love With Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/globetrotting-iceland/" title="Globetrotting Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-iceland/">Globetrotting Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-503">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Middle East																	</span>
																<a href="https://passportmagazine.com/exploring-gay-palestine/" title="Exploring Gay Palestine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-gay-palestine/">Exploring Gay Palestine</a>
								</h3>
																<p class="penci-mega-date">April 28, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-24">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/" title="Exploring LGBT-Friendly  St. Petersburg, Florida"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">Exploring LGBT-Friendly  St. Petersburg, Florida</a>
								</h3>
																<p class="penci-mega-date">March 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/creating-your-empire-state-summer-vacation/" title="Creating Your Empire State Summer Vacation!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/creating-your-empire-state-summer-vacation/">Creating Your Empire State Summer Vacation!</a>
								</h3>
																<p class="penci-mega-date">March 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/heart-soul-mexico-city/" title="The Heart and Soul Of Mexico City"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/heart-soul-mexico-city/">The Heart and Soul Of Mexico City</a>
								</h3>
																<p class="penci-mega-date">March 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/beyond-proud-lgbt-toronto/" title="Beyond Proud, LGBT Toronto"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/beyond-proud-lgbt-toronto/">Beyond Proud, LGBT Toronto</a>
								</h3>
																<p class="penci-mega-date">March 5, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-22">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/" title="Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/">Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-in-hawaii/" title="Experience Romance In Hawaii with Starwood Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-in-hawaii/">Experience Romance In Hawaii with Starwood Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/" title="Vintners Inn A Romantic Rendezvous in Sonoma County"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/">Vintners Inn A Romantic Rendezvous in Sonoma County</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/" title="6 Hotels to Heat Up the Romance in New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/">6 Hotels to Heat Up the Romance in New Orleans</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-410">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/" title="Hotel Therapy: JW Marriott El Convento Cusco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/">Hotel Therapy: JW Marriott El Convento Cusco</a>
								</h3>
																<p class="penci-mega-date">July 29, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/" title="A Neighborhood Guide to Gay Buenos Aires"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/">A Neighborhood Guide to Gay Buenos Aires</a>
								</h3>
																<p class="penci-mega-date">May 24, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-125">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/" title="25 of the World&#8217;s Best Spas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/">25 of the World&#8217;s Best Spas!</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/a-day-at-the-spa/" title="A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-day-at-the-spa/">A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa</a>
								</h3>
																<p class="penci-mega-date">January 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/" title="Pure Bliss! The World’s Best Spas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/">Pure Bliss! The World’s Best Spas</a>
								</h3>
																<p class="penci-mega-date">December 30, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/" title="26 of the World&#8217;s Most Sensational SPAS"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/">26 of the World&#8217;s Most Sensational SPAS</a>
								</h3>
																<p class="penci-mega-date">January 19, 2015</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-30">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/" title="Winter Adventures Await You In The LGBT Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/">Winter Adventures Await You In The LGBT Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/" title="West Hollywood&#8217;s Best Rooftop Bars"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Palihouse_20Rooftop_20_281_29.0-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Palihouse_20Rooftop" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/">West Hollywood&#8217;s Best Rooftop Bars</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/a-new-york-state-of-mind/" title="A New York State of Mind"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Saranac-Winter-Carnival" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-new-york-state-of-mind/">A New York State of Mind</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/" title="LGBT Miami &#8212; Get Out Of Town!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Coral-Castle" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/">LGBT Miami &#8212; Get Out Of Town!</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-14" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14"><a href="https://passportmagazine.com/category/life-style/">Life + Style</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/life-style/" data-id="penci-mega-4">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/airplane-reads/" data-id="penci-mega-1427">Airplane Reads</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/entertainment/" data-id="penci-mega-1594">Entertainment</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" data-id="penci-mega-1399">Holiday Gift Guide</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/special-effects/" data-id="penci-mega-313">Special Effects</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/" title="Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/">Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-the-holidays/" title="Hot Type for the Holidays"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-the-holidays/">Hot Type for the Holidays</a>
								</h3>
																<p class="penci-mega-date">December 8, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1594">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/" title="Classic Cher: Diva Las Vegas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/">Classic Cher: Diva Las Vegas!</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1399">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/south-africa-red-vodka/" title="South Africa (RED) Vodka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-africa-red-vodka/">South Africa (RED) Vodka</a>
								</h3>
																<p class="penci-mega-date">November 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/up-up-and-away/" title="Up, Up, And Away"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/up-up-and-away/">Up, Up, And Away</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/longitudinal-love/" title="Longitudinal Love"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/longitudinal-love/">Longitudinal Love</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/track-your-valuables/" title="Track Your Valuables"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/track-your-valuables/">Track Your Valuables</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-313">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-20" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-20"><a href="https://passportmagazine.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/people/" data-id="penci-mega-11">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/people/our-voices-our-lives/" data-id="penci-mega-1315">Our Voices • Our Lives</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/joern-howind-four-seasons-denver/" title="Joern Howind Four Seasons Denver"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Joern Howind" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/joern-howind-four-seasons-denver/">Joern Howind Four Seasons Denver</a>
								</h3>
																<p class="penci-mega-date">March 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/ian-carandang-founder-sebastians-artisan-ice-cream/" title="Ian Carandang Founder Sebastian’s Artisan Ice Cream"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/ian-carandang-founder-sebastians-artisan-ice-cream/">Ian Carandang Founder Sebastian’s Artisan Ice Cream</a>
								</h3>
																<p class="penci-mega-date">March 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/matthew-scott-fairmont-pacific-rim-vancouver/" title="Matthew Scott, Fairmont Pacific Rim, Vancouver"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/matthew-scott-fairmont-pacific-rim-vancouver/">Matthew Scott, Fairmont Pacific Rim, Vancouver</a>
								</h3>
																<p class="penci-mega-date">March 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/trois-chefs-de-paris-the-paris-restaurant-scene/" title="Trois Chefs De Paris &#8212; The Paris Restaurant Scene"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/trois-chefs-de-paris-the-paris-restaurant-scene/">Trois Chefs De Paris &#8212; The Paris Restaurant Scene</a>
								</h3>
																<p class="penci-mega-date">February 27, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1315">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Our Voices • Our Lives																	</span>
																<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/" title="Röbi Rapp and Ernst Ostertag, Exploring Love and The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/">Röbi Rapp and Ernst Ostertag, Exploring Love and The World</a>
								</h3>
																<p class="penci-mega-date">October 28, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-19" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-19"><a href="https://passportmagazine.com/category/worldeats/">Worldeats</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/worldeats/" data-id="penci-mega-10">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/worldeats/recipes/" data-id="penci-mega-31">Recipes</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/madrid-for-foodies/" title="Madrid for Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrid-for-foodies/">Madrid for Foodies</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/worldeats-amsterdam/" title="WorldEats: Amsterdam"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Foodhallen Raw bar at Le Big Fish" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/worldeats-amsterdam/">WorldEats: Amsterdam</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/aphrodisiacs-from-around-the-world/" title="Best Aphrodisiacs From Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Honey" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/aphrodisiacs-from-around-the-world/">Best Aphrodisiacs From Around The World</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-31">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/" title="Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/">Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco</a>
								</h3>
																<p class="penci-mega-date">October 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/" title="Shakewell Restaurant Recipe: Chicken and almond albondigas small version"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/">Shakewell Restaurant Recipe: Chicken and almond albondigas small version</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/" title="Recipes for The Culinary Wonders Of Long Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/">Recipes for The Culinary Wonders Of Long Island</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-50" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-50"><a href="https://passportmagazine.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5">
								<div class="penci-mega-row penci-mega-19 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/broadways-leading-men/" title="Broadway’s leading Men &#8212; Behind The Scenes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="passport-magazine-broadways-leading-men" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/broadways-leading-men/">Broadway’s leading Men &#8212; Behind The Scenes</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/" title="Gastro Getaway &#8212; Lake Placid Lodge, NY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/">Gastro Getaway &#8212; Lake Placid Lodge, NY</a>
								</h3>
																<p class="penci-mega-date">November 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/" title="Chef Rocco Carruli: Finding Inspiration in Miami"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/">Chef Rocco Carruli: Finding Inspiration in Miami</a>
								</h3>
																<p class="penci-mega-date">August 31, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/famous-farm-fresh-brunch-las-vegas/" title="The Most Famous Farm-Fresh Brunch in Las Vegas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/famous-farm-fresh-brunch-las-vegas/">The Most Famous Farm-Fresh Brunch in Las Vegas</a>
								</h3>
																<p class="penci-mega-date">August 27, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/how-to-make-gourmet-appetizers-in-under-five-minutes/" title="How to Make Gourmet Appetizers in Under Five Minutes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/how-to-make-gourmet-appetizers-in-under-five-minutes/">How to Make Gourmet Appetizers in Under Five Minutes</a>
								</h3>
																<p class="penci-mega-date">May 13, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://gayflorida.passportmagazine.com/">Gay Florida</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="http://european-traveler.passportmagazine.com/">European Traveler</a></li>
	<li id="menu-item-1622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="http://massappeal.passportmagazine.com">MASS Appeal</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://passportmagazine.com/category/gay-las-vegas/">Gay Las Vegas</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://passportmagazine.com/category/gay-vancouver/">Gay Vancouver</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1079"><a href="https://passportmagazine.com/relax-refresh-reconnect-the-club-at-rethink-your-airport-experience/">THE CLUB @ … RETHINK YOUR AIRPORT EXPERIENCE</a></li>
	<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1956"><a href="https://passportmagazine.com/five-step-guide-planning-train-trip/">Your Five Step Guide to Planning a Train Trip</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&#038;PK">Print Edition</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379"><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1332538916&#038;sr=1-1">Kindle Fire</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="http://passportmagazine.com/newsletter/">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://passportmagazine.com/daily-news/">BLOGS</a></li>
<li id="menu-item-3497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3497"><a href="https://passportmagazine.com/contact-us/">Contact Us</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
							<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
		</div>				</div>
										<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">Exploring LGBT-Friendly St. Petersburg, Florida</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/joern-howind-four-seasons-denver/">Joern Howind Four Seasons Denver</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/">The Athenaeum Hotel &#038; Residences, London, England</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/whats-new-in-arlington/">What’s New In Arlington</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/">Frenchman’s Reef, St. Thomas, US Virgin Islands</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/madrid-for-foodies/">Madrid for Foodies</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/ian-carandang-founder-sebastians-artisan-ice-cream/">Ian Carandang Founder Sebastian’s Artisan Ice Cream</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/lgbt-adventure-in-north-wales/">LGBT Adventure In North Wales</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/creating-your-empire-state-summer-vacation/">Creating Your Empire State Summer Vacation!</a>
						</div>
									</div>
					</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://passportmagazine.com/"><img src="http://passportmagazine.com/wp-content/uploads/2015/12/Passport-Logo-Blue-Transparent-1024x207.png" alt="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure" /></a>
						</h2>
												</div>

							
				<div class="header-banner header-style-3">

	<!-- .widget-area start *Header Ads Right Sidebar* -->
		<aside id="text-34" class="widget widget_text">			<div class="textwidget"><div style="float:right;">

<!--/2342191/Rancho-La-Puerta_728x90 -->
<div id='div-gpt-ad-1451080051504-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451080051504-2'); });
</script>
</div>

</div></div>
		</aside>	<!-- .widget-area end -->	

				<!-- BANNER 728x90 here <a href="#" target="_blank"><img src="http://test.passportmagazine.com/soledad/wp-content/themes/soledad/images/banner-770x90.jpg" alt="Banner" /></a> -->
				</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-passport-menu-1" class="menu"><li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor penci-mega-menu menu-item-13"><a href="https://passportmagazine.com/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/destinations/" data-id="penci-mega-3">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/africa/" data-id="penci-mega-26">Africa</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/asia/" data-id="penci-mega-25">Asia</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/caribbean/" data-id="penci-mega-1637">Caribbean</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/cruising/" data-id="penci-mega-28">Cruising</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/europe/" data-id="penci-mega-23">Europe</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/iceland/" data-id="penci-mega-625">Iceland</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/middle-east/" data-id="penci-mega-503">Middle East</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/north-america/" data-id="penci-mega-24">North America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/romantic-getaways/" data-id="penci-mega-22">Romantic Getaways</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/south-central-america/" data-id="penci-mega-410">South &amp; Central America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/spas/" data-id="penci-mega-125">SPAs</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/winter-travel/" data-id="penci-mega-30">Winter Travel</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/" title="Exploring LGBT-Friendly  St. Petersburg, Florida"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">Exploring LGBT-Friendly  St. Petersburg, Florida</a>
								</h3>
																<p class="penci-mega-date">March 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/" title="The Athenaeum Hotel &#038; Residences, London, England"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/">The Athenaeum Hotel &#038; Residences, London, England</a>
								</h3>
																<p class="penci-mega-date">March 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/whats-new-in-arlington/" title="What’s New In Arlington"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Central Place" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/JBG1111-Central-Place-C8-Night-10-16-12.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/whats-new-in-arlington/">What’s New In Arlington</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-26">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/" title="Johannesburg&#8211;Tearing Down Walls and Building a New South Africa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/">Johannesburg&#8211;Tearing Down Walls and Building a New South Africa</a>
								</h3>
																<p class="penci-mega-date">December 19, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/south-african-safari/" title="South African Safari &#8212; Connecting with Nature"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-african-safari/">South African Safari &#8212; Connecting with Nature</a>
								</h3>
																<p class="penci-mega-date">December 13, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/" title="Morocco: Spiritually Rocking The Kasbah"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/">Morocco: Spiritually Rocking The Kasbah</a>
								</h3>
																<p class="penci-mega-date">October 6, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/indias-golden-triangle/" title="India’s Golden Triangle"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Jama Masjid Mosque in Delhi" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/indias-golden-triangle/">India’s Golden Triangle</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/" title="Discovering Kuala Lumpur&#8217;s Gay Scene and More"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/">Discovering Kuala Lumpur&#8217;s Gay Scene and More</a>
								</h3>
																<p class="penci-mega-date">February 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/the-best-rooftop-bars-in-bangkok/" title="The Best Rooftop Bars In Bangkok"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Bartender-at-Sky-Bar-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-best-rooftop-bars-in-bangkok/">The Best Rooftop Bars In Bangkok</a>
								</h3>
																<p class="penci-mega-date">November 7, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1637">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/" title="Frenchman’s Reef, St. Thomas, US Virgin Islands"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/">Frenchman’s Reef, St. Thomas, US Virgin Islands</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/" title="Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Flamingo Beach Aruba" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/">Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-28">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/" title="MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/">MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/" title="Cruising Northern Alaska Aboard Celebrity Millennium"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Celebity Millennium in Skagway, ALaska" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/">Cruising Northern Alaska Aboard Celebrity Millennium</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/" title="Six Amazing Cruise Ports Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Cruise Ship in Venice" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-400x266.jpg 400w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/">Six Amazing Cruise Ports Around The World</a>
								</h3>
																<p class="penci-mega-date">February 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/mediterranean-voyage-on-the-star-clipper/" title="Mediterranean Voyage on the Star Clipper"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/mediterranean-voyage-on-the-star-clipper/">Mediterranean Voyage on the Star Clipper</a>
								</h3>
																<p class="penci-mega-date">February 22, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/" title="The Athenaeum Hotel &#038; Residences, London, England"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Photo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-athenaeum-hotel-residences-london-england/">The Athenaeum Hotel &#038; Residences, London, England</a>
								</h3>
																<p class="penci-mega-date">March 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/lgbt-adventure-in-north-wales/" title="LGBT Adventure In North Wales"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-585x389.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-400x266.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis-1024x682.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/03/Snowdonia-Opening-Spread-National-Park-by-By-Julius-Kielaitis.jpg 1026w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-adventure-in-north-wales/">LGBT Adventure In North Wales</a>
								</h3>
																<p class="penci-mega-date">March 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/baur-au-lac-hotel-zurich-switzerland/" title="Baur au Lac Hotel,  Zürich, Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Exterior-View.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/baur-au-lac-hotel-zurich-switzerland/">Baur au Lac Hotel,  Zürich, Switzerland</a>
								</h3>
																<p class="penci-mega-date">March 4, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Europe																	</span>
																<a href="https://passportmagazine.com/england-wales-say-i-do-gay-marriage/" title="England and Wales Say &#8220;I Do&#8221; to Gay Marriage"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-england-wales-gay-marriage-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/england-wales-say-i-do-gay-marriage/">England and Wales Say &#8220;I Do&#8221; to Gay Marriage</a>
								</h3>
																<p class="penci-mega-date">January 31, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-625">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/falling-in-love-with-iceland/" title="Falling In Love With Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/falling-in-love-with-iceland/">Falling In Love With Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/globetrotting-iceland/" title="Globetrotting Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-iceland/">Globetrotting Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-503">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Middle East																	</span>
																<a href="https://passportmagazine.com/exploring-gay-palestine/" title="Exploring Gay Palestine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-gay-palestine/">Exploring Gay Palestine</a>
								</h3>
																<p class="penci-mega-date">April 28, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-24">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/" title="Exploring LGBT-Friendly  St. Petersburg, Florida"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/St-Pete-Beach.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">Exploring LGBT-Friendly  St. Petersburg, Florida</a>
								</h3>
																<p class="penci-mega-date">March 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/creating-your-empire-state-summer-vacation/" title="Creating Your Empire State Summer Vacation!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Boldt-Castle-horz.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/creating-your-empire-state-summer-vacation/">Creating Your Empire State Summer Vacation!</a>
								</h3>
																<p class="penci-mega-date">March 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/heart-soul-mexico-city/" title="The Heart and Soul Of Mexico City"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/heart-soul-mexico-city/">The Heart and Soul Of Mexico City</a>
								</h3>
																<p class="penci-mega-date">March 8, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/beyond-proud-lgbt-toronto/" title="Beyond Proud, LGBT Toronto"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Gay-Canada-Flag.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/beyond-proud-lgbt-toronto/">Beyond Proud, LGBT Toronto</a>
								</h3>
																<p class="penci-mega-date">March 5, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-22">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/" title="Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/">Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-in-hawaii/" title="Experience Romance In Hawaii with Starwood Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-in-hawaii/">Experience Romance In Hawaii with Starwood Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/" title="Vintners Inn A Romantic Rendezvous in Sonoma County"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/">Vintners Inn A Romantic Rendezvous in Sonoma County</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/" title="6 Hotels to Heat Up the Romance in New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/">6 Hotels to Heat Up the Romance in New Orleans</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-410">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/" title="Hotel Therapy: JW Marriott El Convento Cusco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/">Hotel Therapy: JW Marriott El Convento Cusco</a>
								</h3>
																<p class="penci-mega-date">July 29, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/" title="A Neighborhood Guide to Gay Buenos Aires"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/">A Neighborhood Guide to Gay Buenos Aires</a>
								</h3>
																<p class="penci-mega-date">May 24, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-125">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/" title="25 of the World&#8217;s Best Spas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/">25 of the World&#8217;s Best Spas!</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/a-day-at-the-spa/" title="A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-day-at-the-spa/">A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa</a>
								</h3>
																<p class="penci-mega-date">January 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/" title="Pure Bliss! The World’s Best Spas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/">Pure Bliss! The World’s Best Spas</a>
								</h3>
																<p class="penci-mega-date">December 30, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/" title="26 of the World&#8217;s Most Sensational SPAS"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/">26 of the World&#8217;s Most Sensational SPAS</a>
								</h3>
																<p class="penci-mega-date">January 19, 2015</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-30">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/" title="Winter Adventures Await You In The LGBT Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/">Winter Adventures Await You In The LGBT Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/" title="West Hollywood&#8217;s Best Rooftop Bars"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Palihouse_20Rooftop_20_281_29.0-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Palihouse_20Rooftop" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/">West Hollywood&#8217;s Best Rooftop Bars</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/a-new-york-state-of-mind/" title="A New York State of Mind"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Saranac-Winter-Carnival" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-new-york-state-of-mind/">A New York State of Mind</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/" title="LGBT Miami &#8212; Get Out Of Town!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Coral-Castle" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/">LGBT Miami &#8212; Get Out Of Town!</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14"><a href="https://passportmagazine.com/category/life-style/">Life + Style</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/life-style/" data-id="penci-mega-4">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/airplane-reads/" data-id="penci-mega-1427">Airplane Reads</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/entertainment/" data-id="penci-mega-1594">Entertainment</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" data-id="penci-mega-1399">Holiday Gift Guide</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/special-effects/" data-id="penci-mega-313">Special Effects</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/" title="Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/">Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-the-holidays/" title="Hot Type for the Holidays"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-the-holidays/">Hot Type for the Holidays</a>
								</h3>
																<p class="penci-mega-date">December 8, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1594">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/" title="Classic Cher: Diva Las Vegas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/">Classic Cher: Diva Las Vegas!</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1399">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/south-africa-red-vodka/" title="South Africa (RED) Vodka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-africa-red-vodka/">South Africa (RED) Vodka</a>
								</h3>
																<p class="penci-mega-date">November 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/up-up-and-away/" title="Up, Up, And Away"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/up-up-and-away/">Up, Up, And Away</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/longitudinal-love/" title="Longitudinal Love"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/longitudinal-love/">Longitudinal Love</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/track-your-valuables/" title="Track Your Valuables"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/track-your-valuables/">Track Your Valuables</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-313">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-20"><a href="https://passportmagazine.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/people/" data-id="penci-mega-11">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/people/our-voices-our-lives/" data-id="penci-mega-1315">Our Voices • Our Lives</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/joern-howind-four-seasons-denver/" title="Joern Howind Four Seasons Denver"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Joern Howind" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Joern-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/joern-howind-four-seasons-denver/">Joern Howind Four Seasons Denver</a>
								</h3>
																<p class="penci-mega-date">March 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/ian-carandang-founder-sebastians-artisan-ice-cream/" title="Ian Carandang Founder Sebastian’s Artisan Ice Cream"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Ian-with-colored-bar-by-LF.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/ian-carandang-founder-sebastians-artisan-ice-cream/">Ian Carandang Founder Sebastian’s Artisan Ice Cream</a>
								</h3>
																<p class="penci-mega-date">March 21, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/matthew-scott-fairmont-pacific-rim-vancouver/" title="Matthew Scott, Fairmont Pacific Rim, Vancouver"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Matthew-Scott-chief-concierge.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/matthew-scott-fairmont-pacific-rim-vancouver/">Matthew Scott, Fairmont Pacific Rim, Vancouver</a>
								</h3>
																<p class="penci-mega-date">March 7, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/trois-chefs-de-paris-the-paris-restaurant-scene/" title="Trois Chefs De Paris &#8212; The Paris Restaurant Scene"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Paris-Chefs-Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/trois-chefs-de-paris-the-paris-restaurant-scene/">Trois Chefs De Paris &#8212; The Paris Restaurant Scene</a>
								</h3>
																<p class="penci-mega-date">February 27, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1315">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Our Voices • Our Lives																	</span>
																<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/" title="Röbi Rapp and Ernst Ostertag, Exploring Love and The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/">Röbi Rapp and Ernst Ostertag, Exploring Love and The World</a>
								</h3>
																<p class="penci-mega-date">October 28, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-19"><a href="https://passportmagazine.com/category/worldeats/">Worldeats</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/worldeats/" data-id="penci-mega-10">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/worldeats/recipes/" data-id="penci-mega-31">Recipes</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/madrid-for-foodies/" title="Madrid for Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrid-for-foodies/">Madrid for Foodies</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/worldeats-amsterdam/" title="WorldEats: Amsterdam"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Foodhallen Raw bar at Le Big Fish" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Photo-Foodhallen-Raw-bar-at-Le-Big-Fish.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/worldeats-amsterdam/">WorldEats: Amsterdam</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/aphrodisiacs-from-around-the-world/" title="Best Aphrodisiacs From Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Honey" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Honey-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/aphrodisiacs-from-around-the-world/">Best Aphrodisiacs From Around The World</a>
								</h3>
																<p class="penci-mega-date">February 8, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-31">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/" title="Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/">Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco</a>
								</h3>
																<p class="penci-mega-date">October 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/" title="Shakewell Restaurant Recipe: Chicken and almond albondigas small version"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/">Shakewell Restaurant Recipe: Chicken and almond albondigas small version</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/" title="Recipes for The Culinary Wonders Of Long Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/">Recipes for The Culinary Wonders Of Long Island</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-50"><a href="https://passportmagazine.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5">
								<div class="penci-mega-row penci-mega-19 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/broadways-leading-men/" title="Broadway’s leading Men &#8212; Behind The Scenes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="passport-magazine-broadways-leading-men" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/broadways-leading-men/">Broadway’s leading Men &#8212; Behind The Scenes</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/" title="Gastro Getaway &#8212; Lake Placid Lodge, NY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/">Gastro Getaway &#8212; Lake Placid Lodge, NY</a>
								</h3>
																<p class="penci-mega-date">November 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/" title="Chef Rocco Carruli: Finding Inspiration in Miami"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/">Chef Rocco Carruli: Finding Inspiration in Miami</a>
								</h3>
																<p class="penci-mega-date">August 31, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/famous-farm-fresh-brunch-las-vegas/" title="The Most Famous Farm-Fresh Brunch in Las Vegas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lv-culinary-1024x683.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/famous-farm-fresh-brunch-las-vegas/">The Most Famous Farm-Fresh Brunch in Las Vegas</a>
								</h3>
																<p class="penci-mega-date">August 27, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/how-to-make-gourmet-appetizers-in-under-five-minutes/" title="How to Make Gourmet Appetizers in Under Five Minutes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/shutterstock_355540817.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/how-to-make-gourmet-appetizers-in-under-five-minutes/">How to Make Gourmet Appetizers in Under Five Minutes</a>
								</h3>
																<p class="penci-mega-date">May 13, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://gayflorida.passportmagazine.com/">Gay Florida</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="http://european-traveler.passportmagazine.com/">European Traveler</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="http://massappeal.passportmagazine.com">MASS Appeal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://passportmagazine.com/category/gay-las-vegas/">Gay Las Vegas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://passportmagazine.com/category/gay-vancouver/">Gay Vancouver</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1079"><a href="https://passportmagazine.com/relax-refresh-reconnect-the-club-at-rethink-your-airport-experience/">THE CLUB @ … RETHINK YOUR AIRPORT EXPERIENCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1956"><a href="https://passportmagazine.com/five-step-guide-planning-train-trip/">Your Five Step Guide to Planning a Train Trip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&#038;PK">Print Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379"><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1332538916&#038;sr=1-1">Kindle Fire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="http://passportmagazine.com/newsletter/">Newsletter Signup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://passportmagazine.com/daily-news/">BLOGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3497"><a href="https://passportmagazine.com/contact-us/">Contact Us</a></li>
</ul>									<div id="top-search">
						<a><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://passportmagazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->


			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://passportmagazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://passportmagazine.com/category/destinations/asia/">Asia</a>				</span><i class="fa fa-angle-right"></i>
			<span>LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					<div class="header-standard header-classic single-header">
	
	<h1 class="post-title single-post-title">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</h1>

	</div>

	<div class="standard-post-special post-image penci-special-format-quote">
		<img width="1024" height="683" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" />		<div class="standard-content-special">
			<div class="format-post-box penci-format-quote">
				<span class="post-format-icon"><i class="fa fa-quote-left"></i></span>
				<p class="dt-special">
					Siem Reap has given rise to a flourishing gay scene, with hotels, bars, restaurants, day spas, boutiques, and tourist attractions being established by local and foreign LGBT entrepreneurs.				</p>
				<div class="author-quote"><span>by Stuart Haggas</span></div>			</div>
		</div>
	</div>

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-4736" class="post-4736 post type-post status-publish format-quote has-post-thumbnail hentry category-asia tag-gay-scene-cambodia tag-lgbt-friendly-cambodia tag-phnom-penh tag-siem-reap post_format-post-format-quote">

	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p><span class="dropcup">T</span>he notion of exploring a long-lost city is a thrilling prospect. Deep in the Cambodian jungle, the historical ruins of Angkor are unique and astonishing. Set foot here and you’ll feel part of an adventure worthy of Indiana Jones or Lara Croft.</p>
<p>Once the thriving capital of the Khmer Empire, these relics of an ancient civilization were cloaked by dense forest, forgotten by the world until they were rediscovered in the late 19th century. Considering what Cambodia has endured since, you might wonder if this rediscovery unleashed a mighty curse on the country. Bombed by the US during the Vietnam War, then destabilized by a military coup and a communist insurgency, then ravaged by Pol Pot and his Khmer Rouge regime, then occupied by Vietnamese troops, then jolted by a coup d’état, Cambodia has been repeatedly brutalized throughout its recent history.</p>
<div id="attachment_4747" style="width: 410px" class="wp-caption alignleft"><img class="size-full wp-image-4747" src="http://passportmagazine.com/wp-content/uploads/2017/03/Monk-Meditates-at-Angkor-Wat.jpg" alt="Monk Meditates at Angkor Wat" width="400" height="604" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Monk-Meditates-at-Angkor-Wat.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Monk-Meditates-at-Angkor-Wat-265x400.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Monk Meditates at Angkor Wat</p></div>
<p>It’s unsurprising that few tourists ventured here during all that turmoil. While other ancient wonders such as the pyramids of Egypt, the Great Wall of China, and the ruins of Machu Picchu attained must-see status, the Angkor temples remained a long way off the tourist trail for a century after their rediscovery.</p>
<p>By the time Lara Croft herself came to raid the temples of Angkor in 2000 (in the shape of Oscar-winning actress Angelina Jolie), things were starting to change, and the fact that key scenes from the film <em>Tomb Raider</em> were shot here helped to reinforce confidence in Cambodia as a tourist destination.</p>
<p>As visitor numbers increased, the nearby town of <strong>Siem Reap</strong> blossomed into a lively resort. In the past few years, it’s grown exponentially with stylish new hotels, gourmet dining, and fabulous shopping.</p>
<p>Siem Reap’s leading hotels echo the past. Open since 1932, <strong>Raffles Grand Hotel d’Angkor</strong> is full of romance and drama. Built in an elegant French colonial style, this iconic landmark boasts the largest swimming pool in Cambodia. Surrounded by frangipani trees, its grand design was inspired by the ancient Royal bathing pools of Angkor.</p>
<p>Explore further and you’ll unearth plenty of history: the doorman’s attire was inspired by uniforms of the Royal Palace guard, the original cage elevator has swept guests to their suites for over 80 years, and the iconic Elephant Bar remains the most prestigious spot in town for cocktails. It’s not surprising that Raffles is considered a home away from home for world leaders and prominent figures including US First Lady Michelle Obama, who visited in 2015.</p>
<p>Another exclusive choice is <strong>Amansara</strong>. Built in 1962 as a guest villa of Cambodia’s King Norodom Sihanouk, this 24-suite retreat retains a sleek midcentury vibe. Those staying at this private gated compound have access to a fleet of custom-fitted <em>remorks</em> (Cambodian tuk-tuks) for stylish escapes.</p>
<p>New boutique offerings such as <strong>Viroth’s Hotel</strong> and The <strong>Aviary favor</strong> a tropical and playful 1950’s ambience. Several hotels even offer vintage automobiles for airport transfers and sightseeing tours: for example, guests at Viroth’s may chose to travel in the hotel’s classic 1969 Mercedes-Benz, chauffeuring you back to a bygone era.</p>
<div id="attachment_4743" style="width: 1034px" class="wp-caption aligncenter"><img class="size-full wp-image-4743" src="http://passportmagazine.com/wp-content/uploads/2017/03/Angkor-Wat-SergeBertasiusPhotography.jpg" alt="Angkor Wat" width="1024" height="683" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Angkor-Wat-SergeBertasiusPhotography.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/03/Angkor-Wat-SergeBertasiusPhotography-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Angkor-Wat-SergeBertasiusPhotography-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Angkor Wat</p></div>
<p>Not all of Siem Reap belongs to the past. Recent improvements to Siem Reap’s infrastructure has transformed many dusty tracks into proper tarmac roads, but the chaotic whirligig of tuk-tuks (remorques) and overladen scooters still defy attempts at traffic order, and the needs of pedestrians (like sidewalks and crossings) appear to have been omitted from the master plan. But this only serves to enhance the impression that Siem Reap is resolute to resist becoming overdeveloped and overbearing.</p>
<p>In spite of its historic, nostalgic, and relaxed appeal, the typical tourist spends just two or three nights here. Many choose to briefly visit Siem Reap and Angkor as part of a broader tour of neighbouring countries, especially Thailand and Vietnam. Which is a shame, because Cambodia is so fascinating and welcoming that it warrants a more dedicated exploration.</p>
<p>It’s also very gay-friendly, which is remarkable considering the word ‘gay’ doesn’t exist in Khmer. In recent years, Siem Reap has given rise to a flourishing gay scene, with hotels, bars, restaurants, day spas, boutiques, and tourist attractions being established by local and foreign LGBT entrepreneurs, so it’s now a place where people of different nationalities and sexualities can fulfil their dreams.</p>
<p>One of the most notable of these entrepreneurs is Soann Kann. Despite having no formal education, he went from humble beginnings as a waiter at Raffles in 1997, working his way up the hospitality ladder before setting up <strong>Sokkhak Spa</strong> in 2012. A tranquil haven amid the heat and noise of Siem Reap (in fact Sokkhak is the Sandskrit word for tranquillity), it remains one of the town’s top-rated day spas. A favorite with gay and straight visitors alike, around 20% of the therapists are male.</p>
<p>In 2013, he opened the restaurant <strong>Chanrey Tree</strong>. Located beside the Siem Reap River, the focus is on authentic Khmer cuisine with each plate exquisitely prepared and presented. Delicious local delicacies include fish amok, a traditional Khmer curry of steamed river fish, and prahok ktiss, fermented fish and pork delicately braised with coconut cream. With its lush tropical gardens, this contemporary Cambodian restaurant is consistently named one of Siem Reap’s best, attracting famous patrons including David Beckham who dined here in the Summer 2015.</p>
<p>The continuing success of both enterprises led to the opening of fusion-restaurant <strong>Sokkhak River</strong>, and the serene and stylish <strong>Sokkhak Boutique Resort</strong>. Open since 2014, this secluded hotel with 12 rooms is set within private tropical gardens on the edge of Siem Reap.</p>
<p>The inspiring epilogue is that many of those who work in the spa, restaurants, and resort come from the same village as Soann and his family. Conscious of where he came from, he endeavors to give something back to help others to succeed.</p>
<div id="attachment_4744" style="width: 1034px" class="wp-caption aligncenter"><img class="size-full wp-image-4744" src="http://passportmagazine.com/wp-content/uploads/2017/03/Entrance-to-Angkor-Thom-by-Pier-Giorgio-Carloni.jpg" alt="Angkor Thom" width="1024" height="683" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Entrance-to-Angkor-Thom-by-Pier-Giorgio-Carloni.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/03/Entrance-to-Angkor-Thom-by-Pier-Giorgio-Carloni-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Entrance-to-Angkor-Thom-by-Pier-Giorgio-Carloni-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Angkor Thom</p></div>
<p>Over on the east side of the Siem Reap River, in the emerging Wat Bo Road neighborhood, Viroth Kol and his French partner Fabien Martial opened <strong>Viroth’s Restaurant</strong> ten years ago. The couple had previously operated a restaurant overlooking the famous Angkor Wat historical site, and their intention was to create a similar ambience in Siem Reap, with an open dining space surrounded by lush greenery that served Khmer cuisine.</p>
<p>Their next project involved renovating a dilapidated villa that had most recently housed French soldiers. Originally built in the 1960s in a native modernist style known as New Khmer Architecture, they worked with local firm Asma Architects to transform it into an intimate boutique bolthole. Open since 2007, <strong>Viroth’s Villa</strong> has seven guestrooms with cool concrete tile floors, midcentury furniture, and Cambodian objects d’art. There’s also a small saltwater pool that beckons after a hot day of temple exertions, plus a rooftop café bar, and a spa treatment room (with massages and other treatments fulfilled by Sokkhak Spa).</p>
<p>Two years ago saw the grand opening of their most ambitious venture yet: <strong>Viroth’s Hotel</strong>, a newly constructed 1950’s inspired property with lots of fresh and hip design details. The 35 guestrooms and suites each have a large private terrace shaded by a vertical garden, some with views of the alluring swimming pool. The open-air bar and restaurant includes an air-conditioned glazed ‘bubble’ so you can keep your cool if the evening gets too sultry.</p>
<p>Having run the first gay-friendly guesthouse in Siem Reap, Dutchman Dirk de Graaff now has two boutique properties here catering primarily for LGBT guests: the three-star <strong>Rambutan Hotel</strong>, and the more upscale <strong>Rambutan Resort</strong>. Both are built in a Khmer style, with simple yet stylish rooms using local, natural products complemented by modern Asian art, including comical canvas prints of paintings by Chinese artist Yue Minjun. For the ultimate personal oasis, some rooms have large outdoor terraces with terrazzo soaking tubs. Dirk has recently opened a Rambutan in the capital Phnom Penh, with polished concrete and contemporary design details.</p>
<p>There are also exclusive men-only options. Set in tropical gardens, <strong>3 Monkeys Villa</strong> was Siem Reap’s first <em>Maison d’Hôtes</em> exclusively for gay men, add to this their <strong>Men’s Resort</strong>, whose 14 contemporary rooms have vivid rainbow-colored accents.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</span> was last modified: <span class="updated"> March 23rd, 2017</span> by <span class="author vcard"><span class="fn">millawynn</span></span></div>			<p>Pages: 1 <a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/2/">2</a> <a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/3/">3</a> <a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/4/">4</a></p>												<div class="post-tags">
						<a href="https://passportmagazine.com/tag/gay-scene-cambodia/" rel="tag">Gay Scene Cambodia</a><a href="https://passportmagazine.com/tag/lgbt-friendly-cambodia/" rel="tag">LGBT Friendly Cambodia</a><a href="https://passportmagazine.com/tag/phnom-penh/" rel="tag">Phnom Penh</a><a href="https://passportmagazine.com/tag/siem-reap/" rel="tag">Siem Reap</a>					</div>
									</div>
	</div>

			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="4736" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20LGBT-Friendly%20Siem%20Reap%20&#038;%20Phnom%20Penh%20Cambodia%20-%20https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/&#038;media=https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg&#038;description=LGBT-Friendly%20Siem%20Reap%20&#038;%20Phnom%20Penh%20Cambodia"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
			<div class="prev-post-title">
				<span>previous post</span>
			</div>
			<a href="https://passportmagazine.com/exploring-lgbt-friendly-st-petersburg-florida/">
				<div class="pagi-text">
					<h5 class="prev-title">Exploring LGBT-Friendly St. Petersburg, Florida</h5>
				</div>
			</a>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a href="https://passportmagazine.com/whats-new-bangkok/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/Bangkok-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/Bangkok-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/Bangkok-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/Bangkok-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/whats-new-bangkok/">What’s New In&#8230; Bangkok</a></h3>
					<span class="date">September 23, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/luang-prabang-laos/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/04/Opening-Spread-Golden-Temple-at-Luang-Prabang-by-PlusONE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/04/Opening-Spread-Golden-Temple-at-Luang-Prabang-by-PlusONE-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/04/Opening-Spread-Golden-Temple-at-Luang-Prabang-by-PlusONE-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/04/Opening-Spread-Golden-Temple-at-Luang-Prabang-by-PlusONE.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/luang-prabang-laos/">Luang Prabang Laos</a></h3>
					<span class="date">April 13, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/the-suite-life-mandarin-oriental-bangkok/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Opening-Photo-The-Authors-Wing-at-Dusk-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="The Suite Life: Mandarin Oriental, Bangkok" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Opening-Photo-The-Authors-Wing-at-Dusk-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Opening-Photo-The-Authors-Wing-at-Dusk-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Opening-Photo-The-Authors-Wing-at-Dusk.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/the-suite-life-mandarin-oriental-bangkok/">The Suite Life: Mandarin Oriental, Bangkok</a></h3>
					<span class="date">October 14, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/taipei-tainan/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-Taipei-at-Sunset-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-Taipei-at-Sunset-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-Taipei-at-Sunset-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/02/Opening-Spread-Taipei-at-Sunset.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/taipei-tainan/">Taipei &#038; Tainan</a></h3>
					<span class="date">February 25, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Kuala-Lumpur-Skyline-by-Patrick-Foto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/discovering-kuala-lumpurs-gay-scene-and-more/">Discovering Kuala Lumpur&#8217;s Gay Scene and More</a></h3>
					<span class="date">February 3, 2017</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/hoteltherapy-paresa-resort-phuket-thailand/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-Shot-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-Shot-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-Shot-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-Shot.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/hoteltherapy-paresa-resort-phuket-thailand/">Hotel Therapy: Paresa Resort, Phuket, Thailand</a></h3>
					<span class="date">October 24, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/whats-new-gay-tokyo/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/Anime-Fans-in-Tokyo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Anime Fans in Tokyo" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/Anime-Fans-in-Tokyo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/Anime-Fans-in-Tokyo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/Anime-Fans-in-Tokyo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/whats-new-gay-tokyo/">What&#8217;s New in Gay Tokyo</a></h3>
					<span class="date">May 24, 2016</span>
				</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://passportmagazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /2342191/FortLauderdale2017_300x250 -->
<div id='div-gpt-ad-1478183532192-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478183532192-0'); });
</script>
</div>
<br>
<!-- /2342191/visitphoenix2017_300x250 -->
<div id='div-gpt-ad-1483664249260-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483664249260-0'); });
</script>
</div>
<br>
<!-- /2342191/Weekend-whenever-2017_300x250 -->
<div id='div-gpt-ad-1488059214711-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488059214711-0'); });
</script>
</div></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Passport Blogs</span></h4><div class="menu-passport-blogs-container"><ul id="menu-passport-blogs" class="menu"><li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="http://globalcocktails.com">Global Cocktails</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="http://thebroadwayblog.com/">The Broadway Blog</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-677"><a href="http://startingherestartingnow.net/">Starting Here, Starting Now</a></li>
</ul></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- SIDE BAR ADS -->
<!-- /2342191/GayPolo-2017_300x250 -->
<div id='div-gpt-ad-1488817200848-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488817200848-0'); });
</script>
</div>
<br>
<!-- /2342191/BrandG2017_300x250 -->
<div id='div-gpt-ad-1484586543262-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484586543262-0'); });
</script>
</div>
<br>
<!-- /2342191/i_love_ny_300x250 -->
<!--<div id='div-gpt-ad-1477925311596-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477925311596-0'); });
</script>
</div>
<br>-->
<!-- /2342191/Ziering-2016_300x250 -->
<!--<div id='div-gpt-ad-1468009170446-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468009170446-0'); });
</script>
</div>
<br>-->
<!-- /2342191/GoProvidence_wiked_300x250 -->
<!--<div id='div-gpt-ad-1474916652285-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474916652285-0'); });
</script>
</div>
<br>-->
<!-- /2342191/Island-House_300x250 -->
<!-- <div id='div-gpt-ad-1449015768265-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449015768265-0'); });
</script>
</div>
<br> -->
<!-- Phoenix_ROS_300x250 -->
<!--<div id='div-gpt-ad-1421346810909-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421346810909-1'); });
</script>
</div>
<br>-->
<!-- /2342191/KeyWest-2016_300x250 -->
<div id='div-gpt-ad-1475241149214-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475241149214-1'); });
</script>
</div>
<br>
<!-- /2342191/OrbitzAnniversaryPromotion_300x250 -->
<!-- <div id='div-gpt-ad-1464996695235-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464996695235-0'); });
</script>
</div>
<br> -->
<!-- /2342191/ProvidenceWinter_300x250 -->
<!--<div id='div-gpt-ad-1462205431366-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462205431366-0'); });
</script>
</div>--></div>
		</aside><aside id="text-27" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe</span></h4>			<div class="textwidget"><table style="text-align: center; width: 100%;">
  <tr>
    <td><img src="http://passportmagazine.com/wp-content/uploads/2017/03/March-2017-Cover-No-Barcode.jpg" alt="Passportmagazine cover" width="160"></td>
	<td>&nbsp;</td>

    <td>
		<ul>
			<li><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&PK">Print Edition</a></li>
			<!--<li><a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=02352dae-2741-4486-9e35-039a164113a1">Digital Edition</a></li>-->
			<li><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
			<li><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
			<li><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&ie=UTF8&qid=1332538916&sr=1-1">Kindle Fire</a></li>
		</ul>
	</td>
  </tr>
</table></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4>		<ul>
	<li class="cat-item cat-item-26"><a href="https://passportmagazine.com/category/destinations/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-1427"><a href="https://passportmagazine.com/category/life-style/airplane-reads/" >Airplane Reads</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://passportmagazine.com/category/destinations/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-1637"><a href="https://passportmagazine.com/category/destinations/caribbean/" >Caribbean</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://passportmagazine.com/category/destinations/cruising/" >Cruising</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://passportmagazine.com/category/destinations/" >Destinations</a>
</li>
	<li class="cat-item cat-item-1594"><a href="https://passportmagazine.com/category/life-style/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://passportmagazine.com/category/destinations/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-262"><a href="https://passportmagazine.com/category/gay-las-vegas/" >Gay Las Vegas</a>
</li>
	<li class="cat-item cat-item-490"><a href="https://passportmagazine.com/category/gay-vancouver/" >Gay Vancouver</a>
</li>
	<li class="cat-item cat-item-1399"><a href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" title="Check out some of Passport’s favorite gifts for the holiday season! Discover some amazing and luxurious picks from travel gear, grooming products, and innovative gadgets that make as wonderful gifts and will make your jetsetting adventures even more extraordinary.">Holiday Gift Guide</a>
</li>
	<li class="cat-item cat-item-625"><a href="https://passportmagazine.com/category/destinations/iceland/" >Iceland</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://passportmagazine.com/category/life-style/" >Life + Style</a>
</li>
	<li class="cat-item cat-item-503"><a href="https://passportmagazine.com/category/destinations/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://passportmagazine.com/category/destinations/north-america/" >North America</a>
</li>
	<li class="cat-item cat-item-1315"><a href="https://passportmagazine.com/category/people/our-voices-our-lives/" title="Everywhere we go, we meet fascinating people whose lives are an integral part of gay life.
Our Voices, Our Lives is an exciting new outlet for LGBT people everywhere to share their stories
with the world. Whether it&#039;s a story about coming out, falling in love for the first time, traveling as a gay couple or individual, or the work you are doing to promote gay rights where you live, we want to hear from you. 

Tell us your story: http://bit.ly/2eYqTS0">Our Voices • Our Lives</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://passportmagazine.com/category/parties/" >Parties</a>
</li>
	<li class="cat-item cat-item-407"><a href="https://passportmagazine.com/category/partners/" >Partners</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://passportmagazine.com/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://passportmagazine.com/category/worldeats/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://passportmagazine.com/category/destinations/romantic-getaways/" title="by Passport Global Studio">Romantic Getaways</a>
</li>
	<li class="cat-item cat-item-410"><a href="https://passportmagazine.com/category/destinations/south-central-america/" >South &amp; Central America</a>
</li>
	<li class="cat-item cat-item-125"><a href="https://passportmagazine.com/category/destinations/spas/" >SPAs</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://passportmagazine.com/category/life-style/special-effects/" title="Passport&#039;s guide to innovative products for discerning shoppers.

Discover the best of travel gear, grooming goods, and innovative gadgets to make your adventures even more extraordinary.">Special Effects</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://passportmagazine.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://passportmagazine.com/category/destinations/winter-travel/" title="by Passport Global Studio">Winter Travel</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://passportmagazine.com/category/worldeats/" >Worldeats</a>
</li>
		</ul>
</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><!-- /2342191/Weekend-whenever-2017_300x600 -->
<div id='div-gpt-ad-1488059214711-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488059214711-1'); });
</script>
</div>
<!-- /2342191/i_love_ny_300x600 -->
<!--<div id='div-gpt-ad-1477925311596-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477925311596-1'); });
</script>
</div>-->
<br>
<!-- /2342191/GayPolo-2017_300x600 -->
<div id='div-gpt-ad-1488817200848-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488817200848-1'); });
</script>
</div></div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																	</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="https://passportmagazine.com/">
							<img src="http://passportmagazine.com/wp-content/uploads/2015/12/PassportFooterWhiteTransparent.png" alt="Footer Logo" />
						</a>
					</div>
													<div id="footer-copyright">
						<p>@2016 - Passportmagazine. All Right Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/main.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/passportmagazine.com\/wp-admin\/admin-ajax.php","nonce":"9bc3706c07"};
/* ]]> */
</script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/post-like.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>