<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Finding southern comfort in… LOUSIVILLE KENTUCKY - Passport Magazine - Gay Travel, Culture, Style, Adventure</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure RSS Feed" href="https://passportmagazine.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure Atom Feed" href="https://passportmagazine.com/feed/atom/" />
	<link rel="pingback" href="https://passportmagazine.com/xmlrpc.php" />
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
	<!--[if lt IE 9]>
	<script src="https://passportmagazine.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Louisville, Kentucky is a southern gem that waves its rainbow flag proudly. Louisville has been at the epicenter of fighting for civil rights in The South."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Finding southern comfort in… LOUSIVILLE KENTUCKY - Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta property="og:description" content="Louisville, Kentucky is a southern gem that waves its rainbow flag proudly. Louisville has been at the epicenter of fighting for civil rights in The South." />
<meta property="og:url" content="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/" />
<meta property="og:site_name" content="Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta property="article:tag" content="Gay Kentucky" />
<meta property="article:tag" content="Gay Louisville" />
<meta property="article:tag" content="Louisville Pride Festival" />
<meta property="article:tag" content="Voices of Kentuckiana" />
<meta property="article:section" content="Destinations" />
<meta property="article:published_time" content="2017-06-25T05:08:35+00:00" />
<meta property="article:modified_time" content="2017-06-24T18:11:54+00:00" />
<meta property="og:updated_time" content="2017-06-24T18:11:54+00:00" />
<meta property="og:image" content="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Louisville, Kentucky is a southern gem that waves its rainbow flag proudly. Louisville has been at the epicenter of fighting for civil rights in The South." />
<meta name="twitter:title" content="Finding southern comfort in… LOUSIVILLE KENTUCKY - Passport Magazine - Gay Travel, Culture, Style, Adventure" />
<meta name="twitter:image" content="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; Feed" href="https://passportmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; Comments Feed" href="https://passportmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Passport Magazine - Gay Travel, Culture, Style, Adventure &raquo; Finding southern comfort in… LOUSIVILLE KENTUCKY Comments Feed" href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/passportmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='penci_style-css'  href='https://passportmagazine.com/wp-content/themes/soledad/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://passportmagazine.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://passportmagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://passportmagazine.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://passportmagazine.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=1085659660' type='text/css' media='all' />
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=1435703795'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=858032333'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1497057524286","cookie_num_visits":"200","show_mode":"1","popup_url":"https:\/\/passportmagazine.com\/interstitial\/interstitial.htm","load_mode":"1","page_content_id":"","popup_width":"360","popup_height":"320","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"0.005","ajaxurl":"https:\/\/passportmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=138684493'></script>
<link rel='https://api.w.org/' href='https://passportmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://passportmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://passportmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://passportmagazine.com/?p=5624' />
<link rel="alternate" type="application/json+oembed" href="https://passportmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpassportmagazine.com%2Ffinding-southern-comfort-in-lousiville-kentucky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://passportmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpassportmagazine.com%2Ffinding-southern-comfort-in-lousiville-kentucky%2F&#038;format=xml" />
    <style type="text/css">
						body, #respond textarea, .widget input[type="text"], .widget input[type="email"], .widget input[type="date"], .widget input[type="number"], .wpcf7 textarea, .mc4wp-form input, #respond input, .wpcf7 input, #searchform input.search-input, ul.homepage-featured-boxes .penci-fea-in h4, .widget.widget_categories ul li span.category-item-count, .header-slogan .header-slogan-text, .about-widget .about-me-heading, .widget ul.side-newsfeed li .side-item .side-item-text .side-item-meta { font-family: Arial, Helvetica, sans-serif;  }
																				#header .inner-header .container { padding:60px 0; }
												.headline-title { background-color: #82a1bf; }
														a.penci-topbar-post-title:hover { color: #82a1bf; }
																																																				.penci-header-signup-form { padding: px 0; }
																																												.featured-overlay-color, .penci-slider ul.slides li:after { opacity: 0; }
		.featured-overlay-partent, .penci-slider ul.slides li:before { opacity: 0; }
				.featured-slider-overlay { background: #efefef; }
																										.penci-magazine-slider ul.mag-wrap li .mag-overlay { opacity: ; }
		.penci-magazine-slider ul.mag-wrap li:hover .mag-overlay { opacity: ; }
						.penci-slider .pencislider-container .pencislider-title{-webkit-animation-delay: 0.9s;-moz-animation-delay: 0.9s;-o-animation-delay: 0.9s;animation-delay: 0.9s;}
		.penci-slider .pencislider-container .pencislider-caption {-webkit-animation-delay: 1.1s;-moz-animation-delay: 1.1s;-o-animation-delay: 1.1s;animation-delay: 1.1s;}
		.penci-slider .pencislider-container .pencislider-content .penci-button {-webkit-animation-delay: 1.3s;-moz-animation-delay: 1.3s;-o-animation-delay: 1.3s;animation-delay: 1.3s;}
						.featured-area .penci-slider { max-height: 650px; }
																																								.penci-grid li.typography-style .overlay-typography { opacity: ; }
		.penci-grid li.typography-style:hover .overlay-typography { opacity: ; }
																								#sidebar .penci-border-arrow .inner-arrow { background-color: #82a1bf; }
						#sidebar .penci-border-arrow:after { background-color: #ffffff; }
										#sidebar .penci-border-arrow .inner-arrow { color: #ffffff; }
										#widget-area { padding: 10px 0; }
																																																																				ul.homepage-featured-boxes .penci-fea-in h4 span span, ul.homepage-featured-boxes .penci-fea-in h4 span, ul.homepage-featured-boxes .penci-fea-in.boxes-style-2 h4 { background-color: #ffffff; }
		ul.homepage-featured-boxes li .penci-fea-in:before, ul.homepage-featured-boxes li .penci-fea-in:after, ul.homepage-featured-boxes .penci-fea-in h4 span span:before, ul.homepage-featured-boxes .penci-fea-in h4 > span:before, ul.homepage-featured-boxes .penci-fea-in h4 > span:after, ul.homepage-featured-boxes .penci-fea-in.boxes-style-2 h4:before { border-color: #ffffff; }
																		.penci-homepage-title .inner-arrow{ background-color: #82a1bf; }
						.penci-border-arrow.penci-homepage-title:after { background-color: #ffffff; }
										.penci-homepage-title .inner-arrow, .penci-homepage-title.penci-magazine-title .inner-arrow a { color: #ffffff; }
												.home-featured-cat-content .mag-photo .mag-overlay-photo { opacity: ; }
		.home-featured-cat-content .mag-photo:hover .mag-overlay-photo { opacity: ; }
																								    </style>
    	<meta property="og:title" content="Finding southern comfort in… LOUSIVILLE KENTUCKY" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01.jpg" />
	<meta property="og:url" content="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/" />
	<meta property="og:description" content="“One of Six Underrated Cities for LGBT Travelers” — Conde Nast Traveler On the banks of the Ohio River is Louisville – Kentucky’s largest city. It’s a place that celebrates&hellip;" />
	<meta property="og:site_name" content="Passport Magazine - Gay Travel, Culture, Style, Adventure" />

</head>

<body class="post-template-default single single-post postid-5624 single-format-quote">

<!--  ******GOOGLE ANALYTICS****** -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39596431-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  ******END OF GOOGLE ANALITICS****** -->

<!--  ******DFP AD TAGS****** -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>
<!-- ******end DFP AD TAGS****** -->

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3">

			<div id="sidebar-nav-logo">
							<a href="https://passportmagazine.com/"><img src="https://passportmagazine.com/wp-content/uploads/2015/12/Passport-Logo-Blue-Transparent-1024x207.png" alt="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
		</div>			</div>
			
	<ul id="menu-passport-menu" class="menu"><li id="menu-item-13" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-13"><a href="https://passportmagazine.com/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/destinations/" data-id="penci-mega-3">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/africa/" data-id="penci-mega-26">Africa</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/asia/" data-id="penci-mega-25">Asia</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/caribbean/" data-id="penci-mega-1637">Caribbean</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/cruising/" data-id="penci-mega-28">Cruising</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/europe/" data-id="penci-mega-23">Destination Europe</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/gay-weddings-and-honeymoons/" data-id="penci-mega-1708">Gay Weddings and Honeymoons</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/iceland/" data-id="penci-mega-625">Iceland</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/middle-east/" data-id="penci-mega-503">Middle East</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/north-america/" data-id="penci-mega-24">North America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/romantic-getaways/" data-id="penci-mega-22">Romantic Getaways</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/south-central-america/" data-id="penci-mega-410">South &amp; Central America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/spas/" data-id="penci-mega-125">SPAs</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/winter-travel/" data-id="penci-mega-30">Winter Travel</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/" title="Finding southern comfort in… LOUSIVILLE KENTUCKY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1024x683.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1170x780.jpg 1170w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/">Finding southern comfort in… LOUSIVILLE KENTUCKY</a>
								</h3>
																<p class="penci-mega-date">June 25, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/" title="Le Guanahani, St. Barth, French West Indies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/">Le Guanahani, St. Barth, French West Indies</a>
								</h3>
																<p class="penci-mega-date">June 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/" title="Culinary Road Trip in Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="SWITZERLAND - SUMMER" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/">Culinary Road Trip in Switzerland</a>
								</h3>
																<p class="penci-mega-date">June 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/celebrate-your-pride-in-the-sullivan-catskills/" title="Celebrate Your PRIDE in the Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/celebrate-your-pride-in-the-sullivan-catskills/">Celebrate Your PRIDE in the Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">June 20, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-26">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/" title="Johannesburg&#8211;Tearing Down Walls and Building a New South Africa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/">Johannesburg&#8211;Tearing Down Walls and Building a New South Africa</a>
								</h3>
																<p class="penci-mega-date">December 19, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/south-african-safari/" title="South African Safari &#8212; Connecting with Nature"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-african-safari/">South African Safari &#8212; Connecting with Nature</a>
								</h3>
																<p class="penci-mega-date">December 13, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/" title="Morocco: Spiritually Rocking The Kasbah"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/">Morocco: Spiritually Rocking The Kasbah</a>
								</h3>
																<p class="penci-mega-date">October 6, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/the-maldives/" title="The Maldives"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Maldives" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-maldives/">The Maldives</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/exploring-sri-lanka/" title="Exploring Sri Lanka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Sri Lankan Elephants" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-sri-lanka/">Exploring Sri Lanka</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/indias-golden-triangle/" title="India’s Golden Triangle"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Jama Masjid Mosque in Delhi" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/indias-golden-triangle/">India’s Golden Triangle</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1637">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/" title="Frenchman’s Reef, St. Thomas, US Virgin Islands"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/">Frenchman’s Reef, St. Thomas, US Virgin Islands</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/" title="Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Flamingo Beach Aruba" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/">Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/havana-cuba-uncovering-gay-cuba/" title="Uncovering Gay Havana, Cuba"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-350x233.jpg 350w, https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/havana-cuba-uncovering-gay-cuba/">Uncovering Gay Havana, Cuba</a>
								</h3>
																<p class="penci-mega-date">January 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-28">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/fly-free-in-2018/" title="Fly Free to Europe in 2018 with Emerald Waterways"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/fly-free-in-2018/">Fly Free to Europe in 2018 with Emerald Waterways</a>
								</h3>
																<p class="penci-mega-date">June 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/" title="MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/">MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/" title="Cruising Northern Alaska Aboard Celebrity Millennium"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Celebity Millennium in Skagway, ALaska" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/">Cruising Northern Alaska Aboard Celebrity Millennium</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/" title="Six Amazing Cruise Ports Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Cruise Ship in Venice" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-400x266.jpg 400w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/">Six Amazing Cruise Ports Around The World</a>
								</h3>
																<p class="penci-mega-date">February 15, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/" title="Culinary Road Trip in Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="SWITZERLAND - SUMMER" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/">Culinary Road Trip in Switzerland</a>
								</h3>
																<p class="penci-mega-date">June 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/portugal-road-trip/" title="Portugal Road Trip"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/portugal-road-trip/">Portugal Road Trip</a>
								</h3>
																<p class="penci-mega-date">June 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/madrids-boutique-hotel-boom/" title="Madrid’s Boutique Hotel Boom"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrids-boutique-hotel-boom/">Madrid’s Boutique Hotel Boom</a>
								</h3>
																<p class="penci-mega-date">June 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/wilde-dublin/" title="Wilde Dublin"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/wilde-dublin/">Wilde Dublin</a>
								</h3>
																<p class="penci-mega-date">June 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1708">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/romance-defined-your-wine-country-wedding/" title="Romance Defined&#8230; YOUR WINE COUNTRY WEDDING"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Vintners Wedding" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-defined-your-wine-country-wedding/">Romance Defined&#8230; YOUR WINE COUNTRY WEDDING</a>
								</h3>
																<p class="penci-mega-date">April 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/amor-a-la-mexicana-in-puerto-vallarta/" title="Amor a la Mexicana&#8230; in PUERTO VALLARTA"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amor-a-la-mexicana-in-puerto-vallarta/">Amor a la Mexicana&#8230; in PUERTO VALLARTA</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/a-very-redbury-wedding/" title="A  Very&#8230; REDBURY WEDDING"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-very-redbury-wedding/">A  Very&#8230; REDBURY WEDDING</a>
								</h3>
																<p class="penci-mega-date">April 12, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/wedding-hawaiian-style/" title="Wedding&#8230; Hawaiian Style"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/wedding-hawaiian-style/">Wedding&#8230; Hawaiian Style</a>
								</h3>
																<p class="penci-mega-date">April 12, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-625">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/falling-in-love-with-iceland/" title="Falling In Love With Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/falling-in-love-with-iceland/">Falling In Love With Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/globetrotting-iceland/" title="Globetrotting Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-iceland/">Globetrotting Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-503">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Middle East																	</span>
																<a href="https://passportmagazine.com/exploring-gay-palestine/" title="Exploring Gay Palestine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-gay-palestine/">Exploring Gay Palestine</a>
								</h3>
																<p class="penci-mega-date">April 28, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-24">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/rust-belt-renaissance-detroit/" title="Rust Belt Renaissance: LGBT Detroit"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Opening-Spread-Detroit-skyline-by-Vito-Palmisano" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/rust-belt-renaissance-detroit/">Rust Belt Renaissance: LGBT Detroit</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/naptown-wakes-up-indianapolis-indiana/" title="Naptown Wakes Up. Indianapolis, Indiana"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/naptown-wakes-up-indianapolis-indiana/">Naptown Wakes Up. Indianapolis, Indiana</a>
								</h3>
																<p class="penci-mega-date">May 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/the-top-five-emerging-gay-neighborhoods-of-america/" title="The Top Five Emerging Gay Neighborhoods of America"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-top-five-emerging-gay-neighborhoods-of-america/">The Top Five Emerging Gay Neighborhoods of America</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/kimpton-mason-rook-hotel-washington-d-c/" title="Kimpton Mason &#038; Rook Hotel Washington D.C."><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/kimpton-mason-rook-hotel-washington-d-c/">Kimpton Mason &#038; Rook Hotel Washington D.C.</a>
								</h3>
																<p class="penci-mega-date">April 21, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-22">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/" title="Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/">Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-in-hawaii/" title="Experience Romance In Hawaii with Starwood Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-in-hawaii/">Experience Romance In Hawaii with Starwood Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/" title="Vintners Inn A Romantic Rendezvous in Sonoma County"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/">Vintners Inn A Romantic Rendezvous in Sonoma County</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/" title="6 Hotels to Heat Up the Romance in New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/">6 Hotels to Heat Up the Romance in New Orleans</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-410">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/" title="Hotel Therapy: JW Marriott El Convento Cusco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/">Hotel Therapy: JW Marriott El Convento Cusco</a>
								</h3>
																<p class="penci-mega-date">July 29, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/" title="A Neighborhood Guide to Gay Buenos Aires"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/">A Neighborhood Guide to Gay Buenos Aires</a>
								</h3>
																<p class="penci-mega-date">May 24, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-125">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/" title="25 of the World&#8217;s Best Spas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/">25 of the World&#8217;s Best Spas!</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/a-day-at-the-spa/" title="A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-day-at-the-spa/">A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa</a>
								</h3>
																<p class="penci-mega-date">January 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/" title="Pure Bliss! The World’s Best Spas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/">Pure Bliss! The World’s Best Spas</a>
								</h3>
																<p class="penci-mega-date">December 30, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/" title="26 of the World&#8217;s Most Sensational SPAS"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/">26 of the World&#8217;s Most Sensational SPAS</a>
								</h3>
																<p class="penci-mega-date">January 19, 2015</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-30">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/" title="Winter Adventures Await You In The LGBT Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/">Winter Adventures Await You In The LGBT Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/" title="West Hollywood&#8217;s Best Rooftop Bars"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Palihouse_20Rooftop_20_281_29.0-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Palihouse_20Rooftop" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/">West Hollywood&#8217;s Best Rooftop Bars</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/a-new-york-state-of-mind/" title="A New York State of Mind"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Saranac-Winter-Carnival" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-new-york-state-of-mind/">A New York State of Mind</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/" title="LGBT Miami &#8212; Get Out Of Town!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Coral-Castle" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/">LGBT Miami &#8212; Get Out Of Town!</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-14" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14"><a href="https://passportmagazine.com/category/life-style/">Life + Style</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/life-style/" data-id="penci-mega-4">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/airplane-reads/" data-id="penci-mega-1427">Airplane Reads</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/entertainment/" data-id="penci-mega-1594">Entertainment</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" data-id="penci-mega-1399">Holiday Gift Guide</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/special-effects/" data-id="penci-mega-313">Special Effects</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/passport-style-wedding-fashions-men/" title="Passport Style &#8212; Wedding Fashions for Men"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Passport-Style-Wedding-opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Passport Style Wedding opening" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/passport-style-wedding-fashions-men/">Passport Style &#8212; Wedding Fashions for Men</a>
								</h3>
																<p class="penci-mega-date">May 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/" title="Hot Type for Savvy Travelers — This Month’s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/">Hot Type for Savvy Travelers — This Month’s Best Books</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/how-to-be-swimwear-ready-every-day-of-the-year/" title="How To Be Swimwear Ready Every Day Of The Year"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/how-to-be-swimwear-ready-every-day-of-the-year/">How To Be Swimwear Ready Every Day Of The Year</a>
								</h3>
																<p class="penci-mega-date">April 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/swimwear-2017-destination-paradise-puerto-vallarta/" title="Destination Paradise Puerto Vallarta &#8212; Swimwear 2017"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/swimwear-2017-destination-paradise-puerto-vallarta/">Destination Paradise Puerto Vallarta &#8212; Swimwear 2017</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/" title="Hot Type for Savvy Travelers — This Month’s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/">Hot Type for Savvy Travelers — This Month’s Best Books</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/" title="Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/">Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-the-holidays/" title="Hot Type for the Holidays"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-the-holidays/">Hot Type for the Holidays</a>
								</h3>
																<p class="penci-mega-date">December 8, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1594">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/newport-jazz-festival-2017/" title="Newport Jazz Festival 2017"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Newport Jazz - credit Douglas Mason" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/newport-jazz-festival-2017/">Newport Jazz Festival 2017</a>
								</h3>
																<p class="penci-mega-date">April 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/" title="Classic Cher: Diva Las Vegas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/">Classic Cher: Diva Las Vegas!</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1399">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/south-africa-red-vodka/" title="South Africa (RED) Vodka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-africa-red-vodka/">South Africa (RED) Vodka</a>
								</h3>
																<p class="penci-mega-date">November 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/up-up-and-away/" title="Up, Up, And Away"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/up-up-and-away/">Up, Up, And Away</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/longitudinal-love/" title="Longitudinal Love"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/longitudinal-love/">Longitudinal Love</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/track-your-valuables/" title="Track Your Valuables"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/track-your-valuables/">Track Your Valuables</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-313">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-20" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-20"><a href="https://passportmagazine.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/people/" data-id="penci-mega-11">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/people/our-voices-our-lives/" data-id="penci-mega-1315">Our Voices • Our Lives</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/whats-it-like-traveling-as-a-gay-couple-in-asia/" title="What’s It Like Traveling As A Gay Couple In Asia?"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/whats-it-like-traveling-as-a-gay-couple-in-asia/">What’s It Like Traveling As A Gay Couple In Asia?</a>
								</h3>
																<p class="penci-mega-date">June 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/reaching-for-the-sky-pilot-author-mark-vanhoenacker/" title="Reaching For The Sky: Pilot &#038; Author Mark Vanhoenacker"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Aerial View of Boston" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/reaching-for-the-sky-pilot-author-mark-vanhoenacker/">Reaching For The Sky: Pilot &#038; Author Mark Vanhoenacker</a>
								</h3>
																<p class="penci-mega-date">May 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/tom-alderink-belmond-hotels-and-resorts/" title="Tom Alderink, Belmond Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/tom-alderink-belmond-hotels-and-resorts/">Tom Alderink, Belmond Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">May 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/david-weick-windsor-court-hotel-new-orleans/" title="David Weick &#8212; Windsor Court Hotel, New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="David Weick" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/david-weick-windsor-court-hotel-new-orleans/">David Weick &#8212; Windsor Court Hotel, New Orleans</a>
								</h3>
																<p class="penci-mega-date">May 1, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1315">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Our Voices • Our Lives																	</span>
																<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/" title="Röbi Rapp and Ernst Ostertag, Exploring Love and The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/">Röbi Rapp and Ernst Ostertag, Exploring Love and The World</a>
								</h3>
																<p class="penci-mega-date">October 28, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-19" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-19"><a href="https://passportmagazine.com/category/worldeats/">Worldeats</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/worldeats/" data-id="penci-mega-10">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/worldeats/recipes/" data-id="penci-mega-31">Recipes</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/healthy-meals-delivered-meal-prep-services-around-the-world/" title="Healthy Meals Delivered!  Meal-Prep Services Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/healthy-meals-delivered-meal-prep-services-around-the-world/">Healthy Meals Delivered!  Meal-Prep Services Around The World</a>
								</h3>
																<p class="penci-mega-date">April 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/worldeats-portland-maine/" title="Worldeats: Portland, Maine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Union-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Union-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Union-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Union.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/worldeats-portland-maine/">Worldeats: Portland, Maine</a>
								</h3>
																<p class="penci-mega-date">April 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/barcelona-for-foodies/" title="Barcelona For Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/barcelona-for-foodies/">Barcelona For Foodies</a>
								</h3>
																<p class="penci-mega-date">March 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/madrid-for-foodies/" title="Madrid for Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrid-for-foodies/">Madrid for Foodies</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-31">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/" title="Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/">Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco</a>
								</h3>
																<p class="penci-mega-date">October 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/" title="Shakewell Restaurant Recipe: Chicken and almond albondigas small version"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/">Shakewell Restaurant Recipe: Chicken and almond albondigas small version</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/" title="Recipes for The Culinary Wonders Of Long Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/">Recipes for The Culinary Wonders Of Long Island</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-50" class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-50"><a href="https://passportmagazine.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5">
								<div class="penci-mega-row penci-mega-19 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/the-gay-wine-train-napa-valley/" title="The Gay Wine Train, Napa Valley &#8212; Video"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-gay-wine-train-napa-valley/">The Gay Wine Train, Napa Valley &#8212; Video</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/destination-paradise-puerto-vallarta-swimwear-video/" title="Destination Paradise: Puerto Vallarta Swimwear Video"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/destination-paradise-puerto-vallarta-swimwear-video/">Destination Paradise: Puerto Vallarta Swimwear Video</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/broadways-leading-men/" title="Broadway’s leading Men &#8212; Behind The Scenes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="passport-magazine-broadways-leading-men" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/broadways-leading-men/">Broadway’s leading Men &#8212; Behind The Scenes</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/" title="Gastro Getaway &#8212; Lake Placid Lodge, NY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/">Gastro Getaway &#8212; Lake Placid Lodge, NY</a>
								</h3>
																<p class="penci-mega-date">November 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/" title="Chef Rocco Carruli: Finding Inspiration in Miami"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/">Chef Rocco Carruli: Finding Inspiration in Miami</a>
								</h3>
																<p class="penci-mega-date">August 31, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="http://european-traveler.passportmagazine.com/">European Traveler</a></li>
	<li id="menu-item-1622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="http://massappeal.passportmagazine.com">MASS Appeal</a></li>
	<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://gayflorida.passportmagazine.com/">Gay Florida</a></li>
	<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://passportmagazine.com/category/gay-las-vegas/">Gay Las Vegas</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://passportmagazine.com/category/gay-vancouver/">Gay Vancouver</a></li>
	<li id="menu-item-1079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1079"><a href="https://passportmagazine.com/relax-refresh-reconnect-the-club-at-rethink-your-airport-experience/">THE CLUB @ … RETHINK YOUR AIRPORT EXPERIENCE</a></li>
	<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1956"><a href="https://passportmagazine.com/five-step-guide-planning-train-trip/">Your Five Step Guide to Planning a Train Trip</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&#038;PK">Print Edition</a></li>
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379"><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1332538916&#038;sr=1-1">Kindle Fire</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="http://passportmagazine.com/newsletter/">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://passportmagazine.com/daily-news/">BLOGS</a></li>
<li id="menu-item-3497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3497"><a href="https://passportmagazine.com/contact-us/">Contact Us</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Bar -->
	<div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline">
							<span class="headline-title">Top Posts</span>
										<div class="penci-topbar-social">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i></a>
		</div>				</div>
										<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/">Finding southern comfort in… LOUSIVILLE KENTUCKY</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/">Le Guanahani, St. Barth, French West Indies</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/culinary-road-trip-in-switzerland/">Culinary Road Trip in Switzerland</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/celebrate-your-pride-in-the-sullivan-catskills/">Celebrate Your PRIDE in the Sullivan Catskills</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/fly-free-in-2018/">Fly Free to Europe in 2018 with Emerald...</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/portugal-road-trip/">Portugal Road Trip</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/madrids-boutique-hotel-boom/">Madrid’s Boutique Hotel Boom</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/wilde-dublin/">Wilde Dublin</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/hamburg-germanys-second-city/">Hamburg: Germany’s Second City</a>
						</div>
											<div>
							<a class="penci-topbar-post-title" href="https://passportmagazine.com/whats-it-like-traveling-as-a-gay-couple-in-asia/">What’s It Like Traveling As A Gay Couple...</a>
						</div>
									</div>
					</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://passportmagazine.com/"><img src="https://passportmagazine.com/wp-content/uploads/2015/12/Passport-Logo-Blue-Transparent-1024x207.png" alt="Passport Magazine &#8211; Gay Travel, Culture, Style, Adventure" /></a>
						</h2>
												</div>

							
				<div class="header-banner header-style-3">

	<!-- .widget-area start *Header Ads Right Sidebar* -->
		<aside id="text-34" class="widget widget_text">			<div class="textwidget"><div style="float:right;">

<!-- /2342191/EmeraldWaterways-june2017_728x90 -->
<div id='div-gpt-ad-1497044306994-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497044306994-2'); });
</script>
</div>

</div></div>
		</aside>	<!-- .widget-area end -->	

				<!-- BANNER 728x90 here <a href="#" target="_blank"><img src="http://test.passportmagazine.com/soledad/wp-content/themes/soledad/images/banner-770x90.jpg" alt="Banner" /></a> -->
				</div>

			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-3">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-passport-menu-1" class="menu"><li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-13"><a href="https://passportmagazine.com/category/destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/destinations/" data-id="penci-mega-3">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/africa/" data-id="penci-mega-26">Africa</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/asia/" data-id="penci-mega-25">Asia</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/caribbean/" data-id="penci-mega-1637">Caribbean</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/cruising/" data-id="penci-mega-28">Cruising</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/europe/" data-id="penci-mega-23">Destination Europe</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/gay-weddings-and-honeymoons/" data-id="penci-mega-1708">Gay Weddings and Honeymoons</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/iceland/" data-id="penci-mega-625">Iceland</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/middle-east/" data-id="penci-mega-503">Middle East</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/north-america/" data-id="penci-mega-24">North America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/romantic-getaways/" data-id="penci-mega-22">Romantic Getaways</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/south-central-america/" data-id="penci-mega-410">South &amp; Central America</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/spas/" data-id="penci-mega-125">SPAs</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/destinations/winter-travel/" data-id="penci-mega-30">Winter Travel</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-3 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/" title="Finding southern comfort in… LOUSIVILLE KENTUCKY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1024x683.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1170x780.jpg 1170w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/">Finding southern comfort in… LOUSIVILLE KENTUCKY</a>
								</h3>
																<p class="penci-mega-date">June 25, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/" title="Le Guanahani, St. Barth, French West Indies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Opening-Photo-LG_ND_Beach_146high.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/">Le Guanahani, St. Barth, French West Indies</a>
								</h3>
																<p class="penci-mega-date">June 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/" title="Culinary Road Trip in Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="SWITZERLAND - SUMMER" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/">Culinary Road Trip in Switzerland</a>
								</h3>
																<p class="penci-mega-date">June 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destinations																	</span>
																<a href="https://passportmagazine.com/celebrate-your-pride-in-the-sullivan-catskills/" title="Celebrate Your PRIDE in the Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/SCVA_Bethel-Woods.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/celebrate-your-pride-in-the-sullivan-catskills/">Celebrate Your PRIDE in the Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">June 20, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-26">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/" title="Johannesburg&#8211;Tearing Down Walls and Building a New South Africa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Opening-Spread-Ponte-City-Building.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/johannesburg-tearing-down-wall-and-building-a-new-south-africa/">Johannesburg&#8211;Tearing Down Walls and Building a New South Africa</a>
								</h3>
																<p class="penci-mega-date">December 19, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/south-african-safari/" title="South African Safari &#8212; Connecting with Nature"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/giraffes-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-african-safari/">South African Safari &#8212; Connecting with Nature</a>
								</h3>
																<p class="penci-mega-date">December 13, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Africa																	</span>
																<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/" title="Morocco: Spiritually Rocking The Kasbah"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Opening-by-Pierre-Jean-Durieu.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-spiritually-rocking-the-kasbah/">Morocco: Spiritually Rocking The Kasbah</a>
								</h3>
																<p class="penci-mega-date">October 6, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-25">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/the-maldives/" title="The Maldives"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Maldives" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Maldives-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-maldives/">The Maldives</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/exploring-sri-lanka/" title="Exploring Sri Lanka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Sri Lankan Elephants" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Sri-Lankan-Elephants.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-sri-lanka/">Exploring Sri Lanka</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/" title="LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Opening-Bayon-Face-Siem-Reap-by-Guo-Zhong-Hua.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-friendly-siem-reap-phnom-penh-cambodia/">LGBT-Friendly Siem Reap &#038; Phnom Penh Cambodia</a>
								</h3>
																<p class="penci-mega-date">March 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Asia																	</span>
																<a href="https://passportmagazine.com/indias-golden-triangle/" title="India’s Golden Triangle"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Jama Masjid Mosque in Delhi" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Jama-Masjid-Mosque-in-Delhi.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/indias-golden-triangle/">India’s Golden Triangle</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1637">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/" title="Frenchman’s Reef, St. Thomas, US Virgin Islands"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Aerial-Towards-Harbor-OPENING-Option-1-by-Zach-Fackrell.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/frenchmans-reef-st-thomas-us-virgin-islands/">Frenchman’s Reef, St. Thomas, US Virgin Islands</a>
								</h3>
																<p class="penci-mega-date">March 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/" title="Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Flamingo Beach Aruba" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Flamingo-Beach-Aruba-Opening-Spread-by-PhotoSerg.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/bon-bini-aruba-an-lgbt-friendly-caribbean-island/">Bon Bini Aruba &#8212; An LGBT-Friendly Caribbean Island</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Caribbean																	</span>
																<a href="https://passportmagazine.com/havana-cuba-uncovering-gay-cuba/" title="Uncovering Gay Havana, Cuba"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1-350x233.jpg 350w, https://passportmagazine.com/wp-content/uploads/2016/01/passport-magazine-havana-cuba-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/havana-cuba-uncovering-gay-cuba/">Uncovering Gay Havana, Cuba</a>
								</h3>
																<p class="penci-mega-date">January 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-28">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/fly-free-in-2018/" title="Fly Free to Europe in 2018 with Emerald Waterways"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Colmar_France.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/fly-free-in-2018/">Fly Free to Europe in 2018 with Emerald Waterways</a>
								</h3>
																<p class="penci-mega-date">June 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/" title="MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Angkor-Wat-8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culture-shock-awe-cruising-the-fabulous-and-fascinating-mekong-river/">MEKONG RIVER CRUISE: CULTURE SHOCK &#038; AWE</a>
								</h3>
																<p class="penci-mega-date">March 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/" title="Cruising Northern Alaska Aboard Celebrity Millennium"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Celebity Millennium in Skagway, ALaska" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Celebity-Millennium-in-Skagway-ALaska.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/cruising-northern-alaska-aboard-celebrity-millennium/">Cruising Northern Alaska Aboard Celebrity Millennium</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Cruising																	</span>
																<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/" title="Six Amazing Cruise Ports Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Cruise Ship in Venice" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Cruise-Ship-in-Venice-400x266.jpg 400w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amazing-cruise-ports-around-the-world/">Six Amazing Cruise Ports Around The World</a>
								</h3>
																<p class="penci-mega-date">February 15, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-23">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/" title="Culinary Road Trip in Switzerland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="SWITZERLAND - SUMMER" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-world-eats-switzerland-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/culinary-road-trip-in-switzerland/">Culinary Road Trip in Switzerland</a>
								</h3>
																<p class="penci-mega-date">June 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/portugal-road-trip/" title="Portugal Road Trip"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/passport-magazine-portugal-road-trip-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/portugal-road-trip/">Portugal Road Trip</a>
								</h3>
																<p class="penci-mega-date">June 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/madrids-boutique-hotel-boom/" title="Madrid’s Boutique Hotel Boom"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/RM-Laura-Duplex-y-Duplex-Deluxe.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrids-boutique-hotel-boom/">Madrid’s Boutique Hotel Boom</a>
								</h3>
																<p class="penci-mega-date">June 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Destination Europe																	</span>
																<a href="https://passportmagazine.com/wilde-dublin/" title="Wilde Dublin"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Oscar-WIlde-Sculpture.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/wilde-dublin/">Wilde Dublin</a>
								</h3>
																<p class="penci-mega-date">June 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1708">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/romance-defined-your-wine-country-wedding/" title="Romance Defined&#8230; YOUR WINE COUNTRY WEDDING"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Vintners Wedding" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Vintners-Wedding-1.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-defined-your-wine-country-wedding/">Romance Defined&#8230; YOUR WINE COUNTRY WEDDING</a>
								</h3>
																<p class="penci-mega-date">April 15, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/amor-a-la-mexicana-in-puerto-vallarta/" title="Amor a la Mexicana&#8230; in PUERTO VALLARTA"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Centro-vista-faro.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amor-a-la-mexicana-in-puerto-vallarta/">Amor a la Mexicana&#8230; in PUERTO VALLARTA</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/a-very-redbury-wedding/" title="A  Very&#8230; REDBURY WEDDING"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/IMG_4015_Redbury-Flat.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-very-redbury-wedding/">A  Very&#8230; REDBURY WEDDING</a>
								</h3>
																<p class="penci-mega-date">April 12, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Gay Weddings and Honeymoons																	</span>
																<a href="https://passportmagazine.com/wedding-hawaiian-style/" title="Wedding&#8230; Hawaiian Style"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/lux376ag-124823-Arrival-promenade.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/wedding-hawaiian-style/">Wedding&#8230; Hawaiian Style</a>
								</h3>
																<p class="penci-mega-date">April 12, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-625">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/falling-in-love-with-iceland/" title="Falling In Love With Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/Reykjavik-Opening2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/falling-in-love-with-iceland/">Falling In Love With Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Iceland																	</span>
																<a href="https://passportmagazine.com/globetrotting-iceland/" title="Globetrotting Iceland"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/06/DSCF0065.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/globetrotting-iceland/">Globetrotting Iceland</a>
								</h3>
																<p class="penci-mega-date">June 21, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-503">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Middle East																	</span>
																<a href="https://passportmagazine.com/exploring-gay-palestine/" title="Exploring Gay Palestine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/04/Dead-Sea-Coastline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/exploring-gay-palestine/">Exploring Gay Palestine</a>
								</h3>
																<p class="penci-mega-date">April 28, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-24">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/rust-belt-renaissance-detroit/" title="Rust Belt Renaissance: LGBT Detroit"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Opening-Spread-Detroit-skyline-by-Vito-Palmisano" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Spread-Detroit-skyline-by-Vito-Palmisano.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/rust-belt-renaissance-detroit/">Rust Belt Renaissance: LGBT Detroit</a>
								</h3>
																<p class="penci-mega-date">May 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/naptown-wakes-up-indianapolis-indiana/" title="Naptown Wakes Up. Indianapolis, Indiana"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/OPENING-Indy-Canal-Daytime-Skyline.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/naptown-wakes-up-indianapolis-indiana/">Naptown Wakes Up. Indianapolis, Indiana</a>
								</h3>
																<p class="penci-mega-date">May 2, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/the-top-five-emerging-gay-neighborhoods-of-america/" title="The Top Five Emerging Gay Neighborhoods of America"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Downtown-LA.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-top-five-emerging-gay-neighborhoods-of-america/">The Top Five Emerging Gay Neighborhoods of America</a>
								</h3>
																<p class="penci-mega-date">April 27, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			North America																	</span>
																<a href="https://passportmagazine.com/kimpton-mason-rook-hotel-washington-d-c/" title="Kimpton Mason &#038; Rook Hotel Washington D.C."><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Opening-Photo-of-Mason-Rook-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/kimpton-mason-rook-hotel-washington-d-c/">Kimpton Mason &#038; Rook Hotel Washington D.C.</a>
								</h3>
																<p class="penci-mega-date">April 21, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-22">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/" title="Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/Standing-yoga-Pose-5.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-at-the-worlds-friendliest-spa-and-fitness-resort/">Rancho La Puerta “The World’s Friendliest” Spa and Fitness Resort</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/romance-in-hawaii/" title="Experience Romance In Hawaii with Starwood Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/str189ag-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/romance-in-hawaii/">Experience Romance In Hawaii with Starwood Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/" title="Vintners Inn A Romantic Rendezvous in Sonoma County"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/12/VItulips-09.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-romantic-rendezvous-in-sonoma-county/">Vintners Inn A Romantic Rendezvous in Sonoma County</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Romantic Getaways																	</span>
																<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/" title="6 Hotels to Heat Up the Romance in New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/8532366322_7360da4120.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/six-hotels-to-heat-up-the-romance-in-new-orleans/">6 Hotels to Heat Up the Romance in New Orleans</a>
								</h3>
																<p class="penci-mega-date">December 20, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-410">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/" title="Hotel Therapy: JW Marriott El Convento Cusco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/JWCusco-Exterior.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hoteltherapy-jw-marriott-el-convento-cusco-cusco-peru/">Hotel Therapy: JW Marriott El Convento Cusco</a>
								</h3>
																<p class="penci-mega-date">July 29, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			South &amp; Central America																	</span>
																<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/" title="A Neighborhood Guide to Gay Buenos Aires"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/05/Buenos-Aires-Opening-Plaza-Congreso.by-Anibal-Trejo.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/neighborhood-guide-gay-buenos-aires/">A Neighborhood Guide to Gay Buenos Aires</a>
								</h3>
																<p class="penci-mega-date">May 24, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-125">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/" title="25 of the World&#8217;s Best Spas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Spa-Opening-Spread-by-Stefano-Cavoretto.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/twenty-five-of-the-worlds-best-spas/">25 of the World&#8217;s Best Spas!</a>
								</h3>
																<p class="penci-mega-date">February 1, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/a-day-at-the-spa/" title="A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/SPA91EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-day-at-the-spa/">A Day at the SPA &#8212; Elizabeth Arden&#8217;s Red Door Spa</a>
								</h3>
																<p class="penci-mega-date">January 16, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/" title="Pure Bliss! The World’s Best Spas"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/spa_slider_oct_2013_8.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/pure-bliss-the-worlds-best-spas/">Pure Bliss! The World’s Best Spas</a>
								</h3>
																<p class="penci-mega-date">December 30, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			SPAs																	</span>
																<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/" title="26 of the World&#8217;s Most Sensational SPAS"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Opening-Spread-by-Serega-K-Photo-and-Video.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/26-of-the-worlds-most-sensational-spas/">26 of the World&#8217;s Most Sensational SPAS</a>
								</h3>
																<p class="penci-mega-date">January 19, 2015</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-30">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/" title="Winter Adventures Await You In The LGBT Sullivan Catskills"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/CraftBeerCouple-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/winter-adventures-await-you-in-the-lgbt-sullivan-catskills/">Winter Adventures Await You In The LGBT Sullivan Catskills</a>
								</h3>
																<p class="penci-mega-date">January 9, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/" title="West Hollywood&#8217;s Best Rooftop Bars"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Palihouse_20Rooftop_20_281_29.0-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Palihouse_20Rooftop" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/west-hollywoods-best-rooftop-bars/">West Hollywood&#8217;s Best Rooftop Bars</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/a-new-york-state-of-mind/" title="A New York State of Mind"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Saranac-Winter-Carnival" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Saranac-Winter-Carnival.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/a-new-york-state-of-mind/">A New York State of Mind</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Winter Travel																	</span>
																<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/" title="LGBT Miami &#8212; Get Out Of Town!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Coral-Castle" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/Coral-Castle-Shoot-2_9341_2_3_tonemapped.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/lgbt-miami-get-out-of-town/">LGBT Miami &#8212; Get Out Of Town!</a>
								</h3>
																<p class="penci-mega-date">December 28, 2015</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-14"><a href="https://passportmagazine.com/category/life-style/">Life + Style</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/life-style/" data-id="penci-mega-4">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/airplane-reads/" data-id="penci-mega-1427">Airplane Reads</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/entertainment/" data-id="penci-mega-1594">Entertainment</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" data-id="penci-mega-1399">Holiday Gift Guide</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/life-style/special-effects/" data-id="penci-mega-313">Special Effects</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-4 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/passport-style-wedding-fashions-men/" title="Passport Style &#8212; Wedding Fashions for Men"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Passport-Style-Wedding-opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Passport Style Wedding opening" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/passport-style-wedding-fashions-men/">Passport Style &#8212; Wedding Fashions for Men</a>
								</h3>
																<p class="penci-mega-date">May 18, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/" title="Hot Type for Savvy Travelers — This Month’s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/">Hot Type for Savvy Travelers — This Month’s Best Books</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/how-to-be-swimwear-ready-every-day-of-the-year/" title="How To Be Swimwear Ready Every Day Of The Year"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Brazil-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/how-to-be-swimwear-ready-every-day-of-the-year/">How To Be Swimwear Ready Every Day Of The Year</a>
								</h3>
																<p class="penci-mega-date">April 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Life + Style																	</span>
																<a href="https://passportmagazine.com/swimwear-2017-destination-paradise-puerto-vallarta/" title="Destination Paradise Puerto Vallarta &#8212; Swimwear 2017"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB19388EZT-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/swimwear-2017-destination-paradise-puerto-vallarta/">Destination Paradise Puerto Vallarta &#8212; Swimwear 2017</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1427">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/" title="Hot Type for Savvy Travelers — This Month’s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/travelbound-march.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books-march/">Hot Type for Savvy Travelers — This Month’s Best Books</a>
								</h3>
																<p class="penci-mega-date">April 26, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/" title="Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/The-Alps-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-savvy-travelers-this-months-best-books/">Hot Type for Savvy Travelers &#8212; This Month&#8217;s Best Books</a>
								</h3>
																<p class="penci-mega-date">February 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Airplane Reads																	</span>
																<a href="https://passportmagazine.com/hot-type-for-the-holidays/" title="Hot Type for the Holidays"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/12/The-Essential-RuPaul-cover.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/hot-type-for-the-holidays/">Hot Type for the Holidays</a>
								</h3>
																<p class="penci-mega-date">December 8, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1594">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/newport-jazz-festival-2017/" title="Newport Jazz Festival 2017"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Newport Jazz - credit Douglas Mason" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Newport-Jazz-credit-Douglas-Mason.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/newport-jazz-festival-2017/">Newport Jazz Festival 2017</a>
								</h3>
																<p class="penci-mega-date">April 3, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Entertainment																	</span>
																<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/" title="Classic Cher: Diva Las Vegas!"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Classic-Cher-Photo-by-Andrew-Macpherson-3.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/classic-cher-diva-las-vegas/">Classic Cher: Diva Las Vegas!</a>
								</h3>
																<p class="penci-mega-date">February 16, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1399">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/south-africa-red-vodka/" title="South Africa (RED) Vodka"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/ESTHER-MAHLANGU-WITH-HANDPAINTED-BOTTLE.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/south-africa-red-vodka/">South Africa (RED) Vodka</a>
								</h3>
																<p class="penci-mega-date">November 21, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/up-up-and-away/" title="Up, Up, And Away"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Away-Carry-On-Green.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/up-up-and-away/">Up, Up, And Away</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/longitudinal-love/" title="Longitudinal Love"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Uncommonc-Goods-Crop.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/longitudinal-love/">Longitudinal Love</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Holiday Gift Guide																	</span>
																<a href="https://passportmagazine.com/track-your-valuables/" title="Track Your Valuables"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/TrackR-w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/track-your-valuables/">Track Your Valuables</a>
								</h3>
																<p class="penci-mega-date">November 17, 2016</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-313">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/" title="Personal Tech Assistant  from Amazon"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Echo-Dot-Black-Back.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/personal-tech-assistant%e2%80%a8-from-amazon/">Personal Tech Assistant  from Amazon</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/" title="Brushless Shave Cream by Schulz &#038; Malley Trading Company"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/SM-Brushless-Shave-Cream.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/brushless-shave-cream-by-schulz-malley-trading-company/">Brushless Shave Cream by Schulz &#038; Malley Trading Company</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/" title="Feel Your Passion  &#8212; KY True Feel"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/KY-Pack-TrueFeel.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/feel-your-passion%e2%80%a8-ky-true-feel/">Feel Your Passion  &#8212; KY True Feel</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Special Effects																	</span>
																<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/" title="SleepPhones  by Dr. Wei-Shin Lai"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Sleepy-Phones.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/sleepphones%e2%80%a8-by-dr-wei-shin-lai/">SleepPhones  by Dr. Wei-Shin Lai</a>
								</h3>
																<p class="penci-mega-date">March 6, 2017</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-20"><a href="https://passportmagazine.com/category/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/people/" data-id="penci-mega-11">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/people/our-voices-our-lives/" data-id="penci-mega-1315">Our Voices • Our Lives</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-11 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/whats-it-like-traveling-as-a-gay-couple-in-asia/" title="What’s It Like Traveling As A Gay Couple In Asia?"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/Spa-lovers-ritual-Nomadic-Boys-featured.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/whats-it-like-traveling-as-a-gay-couple-in-asia/">What’s It Like Traveling As A Gay Couple In Asia?</a>
								</h3>
																<p class="penci-mega-date">June 11, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/reaching-for-the-sky-pilot-author-mark-vanhoenacker/" title="Reaching For The Sky: Pilot &#038; Author Mark Vanhoenacker"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Aerial View of Boston" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Aerial-View-of-Boston.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/reaching-for-the-sky-pilot-author-mark-vanhoenacker/">Reaching For The Sky: Pilot &#038; Author Mark Vanhoenacker</a>
								</h3>
																<p class="penci-mega-date">May 22, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/tom-alderink-belmond-hotels-and-resorts/" title="Tom Alderink, Belmond Hotels and Resorts"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/05/Tom-Alderink_Photo-credit.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/tom-alderink-belmond-hotels-and-resorts/">Tom Alderink, Belmond Hotels and Resorts</a>
								</h3>
																<p class="penci-mega-date">May 20, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			People																	</span>
																<a href="https://passportmagazine.com/david-weick-windsor-court-hotel-new-orleans/" title="David Weick &#8212; Windsor Court Hotel, New Orleans"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="David Weick" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/David-Weick.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/david-weick-windsor-court-hotel-new-orleans/">David Weick &#8212; Windsor Court Hotel, New Orleans</a>
								</h3>
																<p class="penci-mega-date">May 1, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-1315">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Our Voices • Our Lives																	</span>
																<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/" title="Röbi Rapp and Ernst Ostertag, Exploring Love and The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Robi-Rapp-Ernst-Ostertag_.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/robi-rapp-and-ernst-ostertag/">Röbi Rapp and Ernst Ostertag, Exploring Love and The World</a>
								</h3>
																<p class="penci-mega-date">October 28, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-19"><a href="https://passportmagazine.com/category/worldeats/">Worldeats</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">				<div class="penci-mega-child-categories">
							<a class="mega-cat-child cat-active" href="https://passportmagazine.com/category/worldeats/" data-id="penci-mega-10">All</a>
							<a class="mega-cat-child" href="https://passportmagazine.com/category/worldeats/recipes/" data-id="penci-mega-31">Recipes</a>
					</div>
		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-4">
								<div class="penci-mega-row penci-mega-10 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/healthy-meals-delivered-meal-prep-services-around-the-world/" title="Healthy Meals Delivered!  Meal-Prep Services Around The World"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Opening-Spread-Munchery.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/healthy-meals-delivered-meal-prep-services-around-the-world/">Healthy Meals Delivered!  Meal-Prep Services Around The World</a>
								</h3>
																<p class="penci-mega-date">April 28, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/worldeats-portland-maine/" title="Worldeats: Portland, Maine"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Union-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Union-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Union-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Union.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/worldeats-portland-maine/">Worldeats: Portland, Maine</a>
								</h3>
																<p class="penci-mega-date">April 19, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/barcelona-for-foodies/" title="Barcelona For Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/World-Eats-Opening-Restaurants-at-Placa-Reial.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/barcelona-for-foodies/">Barcelona For Foodies</a>
								</h3>
																<p class="penci-mega-date">March 31, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Worldeats																	</span>
																<a href="https://passportmagazine.com/madrid-for-foodies/" title="Madrid for Foodies"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/Spanish-Tapas-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/madrid-for-foodies/">Madrid for Foodies</a>
								</h3>
																<p class="penci-mega-date">March 22, 2017</p>
															</div>
						</div>
									</div>
								<div class="penci-mega-row penci-mega-31">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/" title="WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="Pompadour chef, owner Escu Gabriels" srcset="https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/02/Pompadour-chef-owner-Escu-Gabriels.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/amsterdam-restaurants-recipes/">WorldEats: Amsterdam&#8217;s Restaurants&#8217; Recipes</a>
								</h3>
																<p class="penci-mega-date">February 17, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/" title="Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Quinoa-Bowl.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/quinoa-bowl-from-mii-amos-chef-alex-pasco/">Quinoa Bowl From Mii Amo&#8217;s Chef Alex Pasco</a>
								</h3>
																<p class="penci-mega-date">October 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/" title="Shakewell Restaurant Recipe: Chicken and almond albondigas small version"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/CHICKEN-AND-ALMOND-ALBONDIGAS-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/shakewell-restaurant-recipe-chicken-and-almond-albondigas-small-version/">Shakewell Restaurant Recipe: Chicken and almond albondigas small version</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Recipes																	</span>
																<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/" title="Recipes for The Culinary Wonders Of Long Island"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/07/Oheka-aerial-1-CREDIT-Stefen-Turner-Photography.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/recipes-culinary-wonders-long-island/">Recipes for The Culinary Wonders Of Long Island</a>
								</h3>
																<p class="penci-mega-date">September 23, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="megamenu menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-50"><a href="https://passportmagazine.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5">
								<div class="penci-mega-row penci-mega-19 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/the-gay-wine-train-napa-valley/" title="The Gay Wine Train, Napa Valley &#8212; Video"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-585x390.png" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-585x390.png 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4-400x267.png 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Wine-Train-V10.mp4.png 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/the-gay-wine-train-napa-valley/">The Gay Wine Train, Napa Valley &#8212; Video</a>
								</h3>
																<p class="penci-mega-date">April 24, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/destination-paradise-puerto-vallarta-swimwear-video/" title="Destination Paradise: Puerto Vallarta Swimwear Video"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/03/IAB16474EZT.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/destination-paradise-puerto-vallarta-swimwear-video/">Destination Paradise: Puerto Vallarta Swimwear Video</a>
								</h3>
																<p class="penci-mega-date">April 14, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/broadways-leading-men/" title="Broadway’s leading Men &#8212; Behind The Scenes"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="passport-magazine-broadways-leading-men" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/passport-magazine-broadways-leading-men.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/broadways-leading-men/">Broadway’s leading Men &#8212; Behind The Scenes</a>
								</h3>
																<p class="penci-mega-date">January 23, 2017</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/" title="Gastro Getaway &#8212; Lake Placid Lodge, NY"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/09/Lake-Placid-Lodge-video-preview.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/gastro-getaway-lake-placid-lodge-ny/">Gastro Getaway &#8212; Lake Placid Lodge, NY</a>
								</h3>
																<p class="penci-mega-date">November 14, 2016</p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																<span class="mega-cat-name">
																			Video																	</span>
																<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/" title="Chef Rocco Carruli: Finding Inspiration in Miami"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/08/lexus-miami.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://passportmagazine.com/chef-rocco-carruli-r-house-miami/">Chef Rocco Carruli: Finding Inspiration in Miami</a>
								</h3>
																<p class="penci-mega-date">August 31, 2016</p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-470"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="http://european-traveler.passportmagazine.com/">European Traveler</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1622"><a href="http://massappeal.passportmagazine.com">MASS Appeal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="http://gayflorida.passportmagazine.com/">Gay Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://passportmagazine.com/category/gay-las-vegas/">Gay Las Vegas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://passportmagazine.com/category/gay-vancouver/">Gay Vancouver</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1079"><a href="https://passportmagazine.com/relax-refresh-reconnect-the-club-at-rethink-your-airport-experience/">THE CLUB @ … RETHINK YOUR AIRPORT EXPERIENCE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1956"><a href="https://passportmagazine.com/five-step-guide-planning-train-trip/">Your Five Step Guide to Planning a Train Trip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&#038;PK">Print Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379"><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&#038;ie=UTF8&#038;qid=1332538916&#038;sr=1-1">Kindle Fire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="http://passportmagazine.com/newsletter/">Newsletter Signup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://passportmagazine.com/daily-news/">BLOGS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3497"><a href="https://passportmagazine.com/contact-us/">Contact Us</a></li>
</ul>									<div id="top-search">
						<a><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://passportmagazine.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->


			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://passportmagazine.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="https://passportmagazine.com/category/destinations/">Destinations</a>				</span><i class="fa fa-angle-right"></i>
			<span>Finding southern comfort in… LOUSIVILLE KENTUCKY</span>
		</div>
	
			<div class="container container-single container-single-magazine container-single-fullwidth">
					<div class="header-standard header-classic single-header">
	
	<h1 class="post-title single-post-title">Finding southern comfort in… LOUSIVILLE KENTUCKY</h1>

	</div>

	<div class="standard-post-special post-image penci-special-format-quote">
		<img width="1170" height="780" src="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1170x780.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1170x780.jpg 1170w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-1024x683.jpg 1024w, https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01-585x390.jpg 585w" sizes="(max-width: 1170px) 100vw, 1170px" />		<div class="standard-content-special">
			<div class="format-post-box penci-format-quote">
				<span class="post-format-icon"><i class="fa fa-quote-left"></i></span>
				<p class="dt-special">
					Louisville, Kentucky is a southern gem that waves its rainbow flag proudly. Louisville has been at the epicenter of fighting for civil rights in The South, despite its Midwest location.				</p>
				<div class="author-quote"><span>PASSPORT Global Studio</span></div>			</div>
		</div>
	</div>

				</div>
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-5624" class="post-5624 post type-post status-publish format-quote has-post-thumbnail hentry category-destinations tag-gay-kentucky tag-gay-louisville tag-louisville-pride-festival tag-voices-of-kentuckiana post_format-post-format-quote">

	
	<div class="post-entry">
		<div class="inner-post-entry">
			<blockquote><p>“One of Six Underrated Cities for LGBT Travelers” — Conde Nast Traveler</p></blockquote>
<p>On the banks of the Ohio River is Louisville – Kentucky’s largest city. It’s a place that celebrates being a “City That Loves All,” Louisville, Kentucky is a southern gem that waves its rainbow flag proudly. Despite its Midwest location, Louisville has been at the epicenter of fighting for civil rights in The South. For starters, Louisville hosts the <strong>Kentuckiana Pride Festival</strong> on the Waterfront in June and the <strong>Louisville Pride Festival</strong> in September. With a diverse art and cultural scene, a bustling nightlife, and welcoming hotels, there is always a plethora of activities and sights to see in Louisville.</p>
<p><strong>Culture:</strong></p>
<p>Louisville is iconic for having one of the most talented LGBT live theater acts in the South. Head on over to <strong>Pandora Productions</strong>, a unique theater that presents pieces that are devoted to telling stories from the LGBTQ community. If you’re looking for something to sing along to, check out the <strong>Voices of Kentuckiana</strong>, a diverse chorus that celebrates anyone from any background.</p>
<p><strong>Nightlife: </strong></p>
<p>Trendy new spots are constantly popping up across Louisville, making the scene flourish with an electric energy that rivals many other cities in the south. Once the sun sets the city comes alive , so stop on by <strong>Play</strong>, a sleek and fabulous theater that doubles as a club where one of the hottest dance parties takes place. If you’re feeling a little more “chill,” stumble on into the <strong>Nowhere Bar</strong> where you can play pool, relax on the patio, or have a nice cocktail and dance.</p>
<div id="attachment_5632" style="width: 970px" class="wp-caption aligncenter"><img class="size-full wp-image-5632" src="https://passportmagazine.com/wp-content/uploads/2017/06/GLINTstudios_Louisville_SuiteOne_006.jpg" alt="21c Museum Hotel" width="960" height="639" srcset="https://passportmagazine.com/wp-content/uploads/2017/06/GLINTstudios_Louisville_SuiteOne_006.jpg 960w, https://passportmagazine.com/wp-content/uploads/2017/06/GLINTstudios_Louisville_SuiteOne_006-400x266.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/06/GLINTstudios_Louisville_SuiteOne_006-585x389.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">21c Museum Hotel</p></div>
<p><strong>Hotels:</strong></p>
<p>While looking for a place to stay, you cannot go wrong with the unique and stylish <strong>Vu Guesthouse.</strong> Converted from a tobacco warehouse, this boldly colored LGBT-owned hotel is the perfect stay to experience the beauty of Louisville. Want something a little more chic? Book your stay at the TAG approved <strong>21c Museum Hotel, </strong>a contemporary art museum that combines the rustic appeal of cozy and comfort with the glossy appeal of an Upper East Side boutique property. These are but two of a number of LGBT-friendly hotels.</p>
<p>For more information and to make you Louisville plans be sure to visit: <a href="http://GoToLouiville.com/Compassion" target="_blank" rel="noopener noreferrer">GoToLouiville.com/Compassion</a></p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Finding southern comfort in… LOUSIVILLE KENTUCKY</span> was last modified: <span class="updated"> June 24th, 2017</span> by <span class="author vcard"><span class="fn">millawynn</span></span></div>															<div class="post-tags">
						<a href="https://passportmagazine.com/tag/gay-kentucky/" rel="tag">Gay Kentucky</a><a href="https://passportmagazine.com/tag/gay-louisville/" rel="tag">Gay Louisville</a><a href="https://passportmagazine.com/tag/louisville-pride-festival/" rel="tag">Louisville Pride Festival</a><a href="https://passportmagazine.com/tag/voices-of-kentuckiana/" rel="tag">Voices of Kentuckiana</a>					</div>
									</div>
	</div>

			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">1</span><a class="penci-post-like single-like-button" data-post_id="5624" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Finding%20southern%20comfort%20in…%20LOUSIVILLE%20KENTUCKY%20-%20https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://passportmagazine.com/finding-southern-comfort-in-lousiville-kentucky/&#038;media=https://passportmagazine.com/wp-content/uploads/2017/06/LCVB-PrideFest-PEARL01.jpg&#038;description=Finding%20southern%20comfort%20in…%20LOUSIVILLE%20KENTUCKY"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
	
			<div class="post-pagination">
				<div class="prev-post">
			<div class="prev-post-title">
				<span>previous post</span>
			</div>
			<a href="https://passportmagazine.com/le-guanahani-st-barth-french-west-indies/">
				<div class="pagi-text">
					<h5 class="prev-title">Le Guanahani, St. Barth, French West Indies</h5>
				</div>
			</a>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a href="https://passportmagazine.com/fantasy-islands-five-star-green-getaways-in-french-polynesia/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2015/12/intercontinental-moorea-dolphin-centre-photog-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="intercontinental-moorea-dolphin-centre" srcset="https://passportmagazine.com/wp-content/uploads/2015/12/intercontinental-moorea-dolphin-centre-photog-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2015/12/intercontinental-moorea-dolphin-centre-photog-2-300x200.jpg 300w, https://passportmagazine.com/wp-content/uploads/2015/12/intercontinental-moorea-dolphin-centre-photog-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/fantasy-islands-five-star-green-getaways-in-french-polynesia/">Fantasy Islands: Five-Star Green Getaways in French Polynesia</a></h3>
					<span class="date">December 28, 2015</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/the-unique-allure-of-lgbt-vermont/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/01/Opening-Spread-New-by-Songquan-Deng-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/01/Opening-Spread-New-by-Songquan-Deng-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/01/Opening-Spread-New-by-Songquan-Deng-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/01/Opening-Spread-New-by-Songquan-Deng.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/the-unique-allure-of-lgbt-vermont/">The Unique Allure of LGBT Vermont</a></h3>
					<span class="date">January 18, 2017</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/whats-new-in-albuquerque/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Albuquerque-Opening-Option-2-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Albuquerque-Opening-Option-2-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Albuquerque-Opening-Option-2-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Albuquerque-Opening-Option-2.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/whats-new-in-albuquerque/">What’s New In… Albuquerque</a></h3>
					<span class="date">October 30, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/belmond-casa-de-sierra-nevada-san-miguel-de-allende-mexico/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/03/Hotel-Therapy-Opening-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/03/Hotel-Therapy-Opening-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/03/Hotel-Therapy-Opening-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/03/Hotel-Therapy-Opening.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/belmond-casa-de-sierra-nevada-san-miguel-de-allende-mexico/">Belmond Casa De Sierra Nevada, San Miguel De Allende, Mexico</a></h3>
					<span class="date">March 18, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/in-a-winter-wonderland-new-york-state-2017/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/11/Chautauqua-Allegheny_w-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/11/Chautauqua-Allegheny_w-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/11/Chautauqua-Allegheny_w-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/11/Chautauqua-Allegheny_w.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/in-a-winter-wonderland-new-york-state-2017/">In A Winter Wonderland: New York State</a></h3>
					<span class="date">December 15, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/lgbt-vancouver-canada/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2016/10/Statue-in-Stanley-Park-by-Darren-J-Bradley-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2016/10/Statue-in-Stanley-Park-by-Darren-J-Bradley-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2016/10/Statue-in-Stanley-Park-by-Darren-J-Bradley-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2016/10/Statue-in-Stanley-Park-by-Darren-J-Bradley.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/lgbt-vancouver-canada/">LGBT Vancouver, Canada</a></h3>
					<span class="date">October 28, 2016</span>
				</div>
						<div class="item-related">
											<a href="https://passportmagazine.com/five-of-the-worlds-best-gay-beaches/"><img width="585" height="390" src="https://passportmagazine.com/wp-content/uploads/2017/04/Gay-Beaches-Opening-Spread-585x390.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="" srcset="https://passportmagazine.com/wp-content/uploads/2017/04/Gay-Beaches-Opening-Spread-585x390.jpg 585w, https://passportmagazine.com/wp-content/uploads/2017/04/Gay-Beaches-Opening-Spread-400x267.jpg 400w, https://passportmagazine.com/wp-content/uploads/2017/04/Gay-Beaches-Opening-Spread.jpg 1024w" sizes="(max-width: 585px) 100vw, 585px" /></a>
										<h3><a href="https://passportmagazine.com/five-of-the-worlds-best-gay-beaches/">Five Of The World’s Best Gay Beaches</a></h3>
					<span class="date">April 26, 2017</span>
				</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	<div id='comments_pagination'></div></div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_social_widget-2" class="widget penci_social_widget">
		<div class="widget-social">
							<a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a>
			
							<a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a>
			
			
							<a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a>
			
			
			
			
			
			
							<a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a>
			
					</div>


		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><!-- /2342191/FortLauderdale2017_300x250 -->
<div id='div-gpt-ad-1478183532192-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478183532192-0'); });
</script>
</div>
<br>
<!-- /2342191/visitphoenix2017_300x250 -->
<div id='div-gpt-ad-1483664249260-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483664249260-0'); });
</script>
</div>
<br>
<!-- /2342191/EmeraldWaterways-june2017_300x250 -->
<div id='div-gpt-ad-1497044306994-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497044306994-0'); });
</script>
</div>
<br>
<!-- /2342191/PuertoVallarta-june2017_300x250 -->
<div id='div-gpt-ad-1497398750326-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497398750326-1'); });
</script>
</div></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Passport Blogs</span></h4><div class="menu-passport-blogs-container"><ul id="menu-passport-blogs" class="menu"><li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="http://globalcocktails.com">Global Cocktails</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="http://thebroadwayblog.com/">The Broadway Blog</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-677"><a href="http://startingherestartingnow.net/">Starting Here, Starting Now</a></li>
</ul></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- SIDE BAR ADS -->
<!-- /2342191/dc_may2017_300x250 -->
<div id='div-gpt-ad-1495069869804-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495069869804-0'); });
</script>
</div>
<br>
<!-- /2342191/BrandG2017_300x250 -->
<div id='div-gpt-ad-1484586543262-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484586543262-0'); });
</script>
</div>
<br>
<!-- /2342191/KeyWest-2016_300x250 -->
<div id='div-gpt-ad-1475241149214-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475241149214-1'); });
</script>
</div>
<br></div>
		</aside><aside id="text-27" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Subscribe</span></h4>			<div class="textwidget"><table style="text-align: center; width: 100%;">
  <tr>
    <td><img src="https://passportmagazine.com/wp-content/uploads/2017/05/June-2017-Cover-No-Barcode.jpg" alt="Passportmagazine cover" width="160"></td>
	<td>&nbsp;</td>

    <td>
		<ul>
			<li><a href="https://www.pubservice.com/subnew1page.aspx?PC=PP&PK">Print Edition</a></li>
			<!--<li><a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=02352dae-2741-4486-9e35-039a164113a1">Digital Edition</a></li>-->
			<li><a href="https://pocketmags.com/us/passport-magazine">iPad</a></li>
			<li><a href="http://www.barnesandnoble.com/w/passport-magazine-q-communications-inc/1109623088?ean=2940000984307">Nook Color</a></li>
			<li><a href="http://www.amazon.com/Passport-Magazine/dp/B005QF17HE/ref=sr_1_1?s=digital-text&ie=UTF8&qid=1332538916&sr=1-1">Kindle Fire</a></li>
		</ul>
	</td>
  </tr>
</table></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4>		<ul>
	<li class="cat-item cat-item-26"><a href="https://passportmagazine.com/category/destinations/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-1427"><a href="https://passportmagazine.com/category/life-style/airplane-reads/" >Airplane Reads</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://passportmagazine.com/category/destinations/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-1637"><a href="https://passportmagazine.com/category/destinations/caribbean/" >Caribbean</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://passportmagazine.com/category/destinations/cruising/" >Cruising</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://passportmagazine.com/category/destinations/europe/" >Destination Europe</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://passportmagazine.com/category/destinations/" >Destinations</a>
</li>
	<li class="cat-item cat-item-1594"><a href="https://passportmagazine.com/category/life-style/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-262"><a href="https://passportmagazine.com/category/gay-las-vegas/" >Gay Las Vegas</a>
</li>
	<li class="cat-item cat-item-490"><a href="https://passportmagazine.com/category/gay-vancouver/" >Gay Vancouver</a>
</li>
	<li class="cat-item cat-item-1708"><a href="https://passportmagazine.com/category/destinations/gay-weddings-and-honeymoons/" >Gay Weddings and Honeymoons</a>
</li>
	<li class="cat-item cat-item-1399"><a href="https://passportmagazine.com/category/life-style/holiday-gift-guide/" title="Check out some of Passport’s favorite gifts for the holiday season! Discover some amazing and luxurious picks from travel gear, grooming products, and innovative gadgets that make as wonderful gifts and will make your jetsetting adventures even more extraordinary.">Holiday Gift Guide</a>
</li>
	<li class="cat-item cat-item-625"><a href="https://passportmagazine.com/category/destinations/iceland/" >Iceland</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://passportmagazine.com/category/life-style/" >Life + Style</a>
</li>
	<li class="cat-item cat-item-503"><a href="https://passportmagazine.com/category/destinations/middle-east/" >Middle East</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://passportmagazine.com/category/destinations/north-america/" >North America</a>
</li>
	<li class="cat-item cat-item-1315"><a href="https://passportmagazine.com/category/people/our-voices-our-lives/" title="Everywhere we go, we meet fascinating people whose lives are an integral part of gay life.
Our Voices, Our Lives is an exciting new outlet for LGBT people everywhere to share their stories
with the world. Whether it&#039;s a story about coming out, falling in love for the first time, traveling as a gay couple or individual, or the work you are doing to promote gay rights where you live, we want to hear from you. 

Tell us your story: http://bit.ly/2eYqTS0">Our Voices • Our Lives</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://passportmagazine.com/category/parties/" >Parties</a>
</li>
	<li class="cat-item cat-item-407"><a href="https://passportmagazine.com/category/partners/" >Partners</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://passportmagazine.com/category/people/" >People</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://passportmagazine.com/category/worldeats/recipes/" >Recipes</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://passportmagazine.com/category/destinations/romantic-getaways/" title="by Passport Global Studio">Romantic Getaways</a>
</li>
	<li class="cat-item cat-item-410"><a href="https://passportmagazine.com/category/destinations/south-central-america/" >South &amp; Central America</a>
</li>
	<li class="cat-item cat-item-125"><a href="https://passportmagazine.com/category/destinations/spas/" >SPAs</a>
</li>
	<li class="cat-item cat-item-313"><a href="https://passportmagazine.com/category/life-style/special-effects/" title="Passport&#039;s guide to innovative products for discerning shoppers.

Discover the best of travel gear, grooming goods, and innovative gadgets to make your adventures even more extraordinary.">Special Effects</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://passportmagazine.com/category/video/" >Video</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://passportmagazine.com/category/destinations/winter-travel/" title="by Passport Global Studio">Winter Travel</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://passportmagazine.com/category/worldeats/" >Worldeats</a>
</li>
		</ul>
</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><!-- /2342191/dc_may2017_300x600 -->
<div id='div-gpt-ad-1495069869804-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495069869804-1'); });
</script>
</div>
<br>
<!-- /2342191/EmeraldWaterways-june2017_300x600 -->
<div id='div-gpt-ad-1497044306994-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1497044306994-1'); });
</script>
</div></div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/PASSPORTMag?ref=ts" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/PASSPORTmag" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="http://instagram.com/passportmag?ref=ts#" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCCIC7hkkaTTF2Cj1qYIsHuQ" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li>
																	</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="https://passportmagazine.com/">
							<img src="https://passportmagazine.com/wp-content/uploads/2015/12/PassportFooterWhiteTransparent.png" alt="Footer Logo" />
						</a>
					</div>
													<div id="footer-copyright">
						<p>@2016 - Passportmagazine. All Right Reserved.</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/main.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/passportmagazine.com\/wp-admin\/admin-ajax.php","nonce":"e2a97dae55"};
/* ]]> */
</script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/themes/soledad/js/post-like.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://passportmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>